Question about 1994 Acura Legend

1 Answer

Replaced alternator now won't start

I have a 1994 acura legend. alternator went out and had to replace it now the vehicle won't start. was running perfect before the alternator went bad. any suggestions on what happened.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

  • Expert
  • 178 Answers

Hello first check your fuse panel inside and under hood test all with test light if all fuses are good trace main power wire from back of alternator for a burnt fusible link i think its just a snapped fuse when installing new alternator the pos wire on back might have touch the bracket grounded snapped the fuse look good at the fuses goodluck

Posted on Sep 18, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1986 Acura Legend StickShift....I also have a problem starting my Vehicle when Car gets Hot....I've replaced Fuel Filter, Fuel Pressure Regulator, Fuel Pump is still Original, It has been Checked!


problem 100% is the pgmfi main relay . its up under drivers side lower dash,its a very common issue with Honda/Acura vehicles. Its dealership only part,inexpensive,fairly easy for a person even with minimal auto experience can do.let me know if you need picture of for you k

Apr 08, 2013 | 1986 Acura Legend

1 Answer

1989 acura legend will not crank over after replacing alternator and battery


May not have been the alternator , check the main relay module , may need to re solder the connections. Its under the dash on the left side
of the steering column , its a little hard to see and get out but the connections often burn through the solder and present problems such as this that mimic a fuel supply problem .

Dec 28, 2012 | 1989 Acura Legend

4 Answers

Why won't the fan motor shut off on my 1991 acura legend?


Hey chandralebea,

Try first by replacing the cooling fan engine temp sensor switch, as this may be the cause.



Good Luck

Jul 29, 2012 | 1991 Acura Legend

1 Answer

D4 light flashing, speed off by 10 and check engine light is on....1994 acura legend


When my D4 light started blinking means VSS (Vehicle Speed Sensor) or Trans wrong: DIY Transmission Service (Filter + Drain)

Hope helps.

May 23, 2011 | 1994 Acura Legend

1 Answer

1994 Acura Legend. My mechanic just fixed the blown headgaskets and now the vehicle has an up and down idle problem. What could be the cause?


Hello,
You may want to take it back to him/her and make sure that gasket was installed properly and not cracked or upside down. With you just having the head gasket replaced it possible that gasket is leaking air somewhere and your engine is loosing pressure. You may want to also ask him/her if he fooled with the throttle body at all when replacing the head gasket. I would definitely inquire with your mechanic about this.
Regards, Tony

Apr 19, 2011 | 1994 Acura Legend

2 Answers

Car ill not start


you need the electrical part of the ignition switch this is a common problem on this model.

Mar 21, 2009 | 1994 Acura Legend

1 Answer

1994 Acura Legend Transmition/ speed sensor question


hi yes if its registaring 10 mile out it will be sending wrong information to the gearbox replace it with one that works yates210456

Oct 14, 2008 | 1994 Acura Legend

1 Answer

Acura Legend Sedan 3.2 lts 1994


replace de ignition module first.. if still wont start good chances is the crank sensor is located behind the timing belt.. my 94 legend use to do the same thing until i replace the crank sensor.. and also if u can afford i will suggest u to replace the main fuel relay too... all this is after u are 100 pcnt sure that ur fuel pump is working....

Sep 26, 2008 | 1994 Acura Legend

Not finding what you are looking for?
1994 Acura Legend Logo

Related Topics:

338 people viewed this question

Ask a Question

Usually answered in minutes!

Top Acura Experts

yadayada
yadayada

Level 3 Expert

70365 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22041 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6878 Answers

Are you an Acura Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...