Question about 2000 Ford F150 Flareside SuperCab

2 Answers

2000 f-150 4.6 extended cab 4x4

Starts fine, idles fine. put in drive you hear spark knocking, going from idle to 35 mph the truck runs rough, acts like it is running on six cylinders. when I get on the freeway and punch the gas the rpms climb up to 6 and it acts like the truck is laboring for speed. I had it in the garage a couple times and $1100.00 the problem hasn't changed. The last time I took it in they said they cleaned the throttle body it worked for a day. so far they changed spark plugs a couple coil packs and supposely cleaned the throttle body. I need to find and fix this problem without costing more money. Any suggestions

Posted by on

  • yunk47 Oct 16, 2008

    replaced IAC still same problem. Bought EGR can't get the bolt out, still trying. I drove the truck to Phoenix for a job, transferring back to michigan. Will be driving it end of October. Running out of options. Somebody suggested the MAF sensor, I bought a can of spray doesn't change. Do these go bad very often. I wish I had it back in michigan that is where all my tools are. Any suggestions??

×

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Habit-Forming:

    Visited the website for 3 consecutive days.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 161 Answers

There is a hose from the right valve cover to the rear part of the throttle body. check if it turned soft and is leaking

Posted on Sep 30, 2013

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 178 Answers

Hello costly guesses have the( iac) checked idle air control valve this controls air pass in your throttle body this is a little eletric motor it is spring loaded this has a pintle that extends into a seat internaly in the throttle body if the bore were it seats has carbon build up or varnish it causes it to stick and unable to go were it should be or when it suppose to retract it stays stuck on the varnish can cause rough idle stalling no starts power loss like vaccuum leak this is not that exspensive to install under a 100 goodluck

Posted on Sep 18, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

1997 dodge ram 1500 4x4 abs light on runs fine idles good but put it into gear wont go past 35 mph engine running smooth even at 35 mph


Bernard's Blog: Dodge Transmission Output Speed Sensor

bernardsblog.blogspot.com/.../dodge-transmission-output-speed-sensor.h...
Sep 8, 2009 - My 99 Dodge 2500 Ram won't accelerate..transmission is NOT slipping,.... It has been running fine and the check engine light even cleared itself yesterday.... So it wouldn't go into first gear and then 3 minutes later my check engine ... I have a1997 Dodge Ram 1500 with a 5.9L instead of the stock 5.2L. It ...

Dodge Ram Idle and Stalling Problems - Car Forums at Edmunds.com

forums.edmunds.com > Dodge > Dodge Ram Pickup 1500

Aug 17, 2011 - 30 posts - ‎25 authors
Learn more about Dodge Ram Pickup 1500 at the Edmunds.com ... The crank sensorwas put on however it started stalling again. ... The truck starts fine, but will only runat 2000's RPM and only then if .... Then as I start driving about 1/3 of a mile go dead again, I knockout of gear, crank back up immediately.

WILL NOT GO OVER 30MPH WITH PEDLE TO METAL ...

repairpal.com > Questions > Dodge > Charger > 2006 Dodge Charger
I WAS DRIVING FINE AND THE CAR ACTED LIKE IT GOT STUCK IN ... Then the transmission didn't want to change into 2nd gear. .... Whenever i start up my car theabs and esp light turn on and when i try driving it doesnt go over 30 mph even .... in neutral but not it just wont go up hills and i think it has something to do with

Jan 07, 2016 | Dodge Cars & Trucks

2 Answers

Check engine light on engine acts as if missing new plugs wires and #5 spark pack missing again 6cyl 4x4 3.4 185000 miles


was it running this way before you changed the plugs? just a shot in the dark here possibly a defective spark plug, rare but not impossible. if it was running fine before changing them. Other wise I would take it to autozone and pull codes if it is P0350 #5 misfire we would use the process fuel, fire and compression. is there any engine coolant around any cylinders? Have you checked the coil packs? could be a bad coil pack. if no evidence of fluid around them proceeded to check for spark, fuel then compression. post back results or new post with more deductions. iis it no spark no fuel or bad compression.

Dec 25, 2014 | 1996 Toyota T100

1 Answer

Continued knocking while driving. Seems to knock faster as I accelerate, but does not knock at idle in neutral, starts to knock when reviving at 2200 rpms


Well lift the car up and put it on drive wile you can hear what the knock is. See if is your engine or the transmission. And if ok check your spark plugs make sure you getting fire to them

Feb 26, 2013 | 2001 Volvo C70

1 Answer

I have a 1997 2.5 jeep wrangler.when you first start the engine it runs and sounds fine, then after about 20 seconds it begins to have a knocking sound only at idle. when you press the gas you cant hear...


It may be piston slap. This is caused by either engine wear with the piston bores being too large for the pistons, or by poor manufacturing tolerances, or a combination of both.

To test for this, start the engine up first thing in the morning and run it for about thirty seconds while you listen carefully and memorise the sound and intensity. Turn the engine off quickly, remove the spark plugs and put two squirts of motor oil into each cylinder. Reinstall the plugs, start the engine up again and listen. If you have piston slap the noise will have been greatly reduced or even eliminated for about thirty seconds seconds and then returns.

The fix is to rebuild or replace the engine, but if it works just fine then don't worry. Many slappy engines keep going for tens of thousands more mile. The fact that your knocking is only at idle suggests your crankshaft is not to blame.

Sep 26, 2010 | 1997 Jeep Wrangler

3 Answers

2001 nissan frontier 3.3L idle problem


check ur purge valve this controls idleling as well if its not working properly..on maximas its a mushroom type valve with 2 hoses facing same direction and 1 facing 90% degree

Feb 15, 2010 | 2001 Nissan Frontier Crew Cab

1 Answer

Battery died, gauge cluster bulbs on dimly, now rough idle result


How much have you driven vehicle? You need to drive long enough for computer to reset refrence points onboard. If that does not work, you have a bad voltage limiter on your instrument cluster board!

Jan 19, 2010 | 2003 Chevrolet Silverado 1500

1 Answer

My sercive engine lite started flashing and my engine runs rough


Take the truck to an autoparts store and have them use a scan tool to retrieve the fault codes stored in the computer. Most stores offer this service at no charge. A faulty sensor is the likely culprit. Hope this helped.

Jul 19, 2009 | 2000 GMC Sierra

2 Answers

1992 4x4 toyota does not idle.


After it dies, then you restart, does it run fine for about 30 sec, and then go to ****?

Feb 28, 2009 | 1986 Toyota Pickup 4WD

Not finding what you are looking for?
2000 Ford F150 Flareside SuperCab Logo

198 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

60769 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Fordexpert

Level 3 Expert

5331 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...