Question about 2000 Pontiac Grand Am GT

1 Answer

The rear defrost stopped working. I would like to know how to fix it

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 3 Answers

I would begin by checking the fuse panels. There should be one located on the end of the dash on the drivers side as well as one on the passenger side. The inside of each fuse panel should have a diagram as to what each fuse controls. You need to find out where the rear defroster fuse is and check it out. It may need replaced and hopefully that will solve the problem. If you can't find the fuse in those panels there is another panel under the hood.

Posted on Oct 08, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Windshield wipers stop working when the defroster is on


The only thing they have in common is the ignition switch.

Dec 18, 2015 | 2007 Chrysler Sebring Sedan

1 Answer

My turn signals, windshield wipers and rear window defroster stopped working all at the same time. The fuse and multi-function switch are both fine.


Check all fuses with test light or multimeter. I tend to agree with you that it is probably a fuse. Not knowing of any "hidden" fuses or in-line fuses on that system. But sometimes other fuses that are not labeled as wiper or turn signal might be used for power also. So, check all fuses including the ones under the hood.

Feb 22, 2015 | 2002 Chrysler Sebring

1 Answer

The rear defrost stopped working, and i dont even know where to begin to try and figure out why its not working


check fuse box for burned fuse
On the owner manual you ll find the location of the fuse on fuse box

Feb 04, 2013 | 2008 Chevrolet TrailBlazer LT

1 Answer

The rear defrost stopped working, and i dont even know where to begin to try and figure out why its not working


Check for burned fuse on fuse box
On the owner manual you ll find the location of the fuse on fuse box and how to check for burned fuse

Feb 04, 2013 | 2008 Chevrolet TrailBlazer LT

1 Answer

My rear defrost stopped working on my acura 2.2 cl 1997. Could if be fuse?


Is there should be a fuse curcuit for the rear defrost there may be more than one device that runs on this curcuit check the fuse, then the switch, then check the element on the back window

Oct 15, 2012 | 1997 Acura CL

3 Answers

Defroster does not work


check the fuses and there maybe a relay also.

Jan 18, 2011 | 1995 Dodge Neon

2 Answers

2004 4runner rear wipe blade and fluid just stopped working, is there an easy fix for this or should i take to dealer


If your rear wiper, fluid wash, and rear defrost stopped working at the same time try this first before taking it to the dealer. Start the 4Runner and lower the rear window glass. Wait a few seconds and raise the rear window. Turn the engine off and wait a few seconds. Restart the engine and see if this helps. I had the same problem after I had my drive belt replaced and the shop disconnected the battery cable. When the battery cable is disconnected it causes the rear wiper, fluid wash and defrost to stop working. Good luck!

Jan 16, 2010 | 2004 Toyota 4Runner

1 Answer

Rear defrost is not working


Take your vehicle to the garage who would inspect the car circuit.

Jan 07, 2009 | Infiniti G35 Cars & Trucks

1 Answer

Rear defrost on 97 buick lesabre not working


your problem is in the window..........if you are getting 12v to the wires that connect to the window the lines in the window must have a break in them ............. they must conduct the dc volts to complete the circut, the lines heat form the voltage running through them thus ridding your window of fog and ice
hope this helps...........thanks for choosing FIX YA!

Jan 04, 2009 | 1997 Buick LeSabre

1 Answer

Rear defroster and wiper stopped working


You are very welcome. Glad to help.
The graciousness of a FixYa rating for my assistance would be greatly appreciated.
Thanks for choosing FixYa to solve your problem!

Dec 09, 2008 | 2003 Toyota 4Runner

Not finding what you are looking for?
2000 Pontiac Grand Am GT Logo

242 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pontiac Experts

yadayada
yadayada

Level 3 Expert

63572 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21981 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you a Pontiac Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...