Question about 2007 Toyota FJ Cruiser

1 Answer

Blue smoke Hey i started my 07 this morning it claddred loud from the motor and blue smoke came from exaust after a few seconds it cleared wp and ran fine whats wrong ?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 50 Answers

If its a petrol motor the valve guide seals are gone or if its diesel the glow plugs arn't working properly and may need looking at.

Posted on Sep 18, 2008

  • tara cannary Sep 18, 2008

    this will be the problem and you should get it fixed before it does to much damage.



    regards tricky85

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 02 dodge 1500 4.7 when you let idle and give it a little gas it wants to smoke a little blue smoke after a few seconds it clears up what could be the problem its got a 194,000 miles on it


Hello Aaron, Bad valve seals can cause your engine to smoke after start up and clear up after a few seconds of running. Sometimes the valve seals become hard and brittle. They can break up and restrict the oil return holes in the cylinder heads, causing oil to seep into the cylinders through the valve guides.

Apr 17, 2015 | Dodge Ram 1500 Cars & Trucks

1 Answer

I have a 2002 ford explorer sport trac. My truck ran fine yesterday but this morning I went to start it & it started ran for about 5 seconds then died I did this 4 or 5 times then my son noticed some...


Check your fuel pressure, there are Relays to check. Sometimes the pump is so weak that it delivers enough to start the engine and can not keep up. It is also built to shut down the fuel if the engine dies.

When you turn the key, you should hear the fuel pump run. As for the smoke, with the automatic shut-offs occurring, there is moisture and incomplete combustion gases leaving the tailpipe.

Jan 09, 2013 | Cars & Trucks

1 Answer

Once vehicle is warm stalls and loose power


Vehicle Starts, Runs and Loses Power

http://whoisbyme.blogspot.in/2012/07/vehicle-startsruns-and-loses-power.html

--------------

Its a hot start issue.

Can be related to low fuel pressure or problem with crank sensor.


Also it can be weak battery or starter.


But possibilities are to be inspected to confirm what exactly it is.------


To troubleshoot and confirm the issue,i suggest you refer few solved help links with similar types of problem like yours:------


Click the link below:------


1991 Toyota Trecel: Engine Starts fine but dies when gets Warm?

http://whatisbyme.blogspot.in/2012/05/1991-toyota-trecel-engine-starts-fine.html

-------------

1994 Toyota Pickup: Starts fine but dies in few seconds?


http://howtobyme.blogspot.in/2012/05/1994-toyota-pickup-starts-fine-but-dies.html

------------

1995 Lexus LS400: Running Hot?

http://whatisbyme.blogspot.in/2012/05/1995-lexus-ls400-running-hot.html

------------

2002 Toyota Camry: Puff of Blue or White Smoke while Starting?

http://whatisbyme.blogspot.in/2012/05/2002-toyota-camry-puff-of-blue-or-white.html

------------

Multiple problems on car: Car runs hot, A/C blows hot and car starts surging?

http://schematicsdiagram.blogspot.in/2012/04/multiple-problems-on-car-car-runs-hotac.html

--------------

Delay starting on Toyota Prius?


http://schematicsdiagram.blogspot.in/2012/02/delay-starting-on-toyota-prius.html

-----------

Honda car will not start intermittently?

http://technoanswers.blogspot.in/2012/02/honda-car-will-not-start-intermittently.html

--------------

Vehicle Starts, Runs and Loses Power

http://whoisbyme.blogspot.in/2012/07/vehicle-startsruns-and-loses-power.html

--------------

Intermittent starting issues on Volvo 760?

http://schematicsdiagram.blogspot.in/2012/02/intermittent-starting-issues-on-volvo.html

-----------

Car starts and cuts off immediately?

http://repairhelpcenter.blogspot.com/2012/01/car-starts-and-cuts-off-immediately.html

-----------

===========

These details will help.

Thanks.

Dec 04, 2012 | Cars & Trucks

2 Answers

2003 tdi, 54 k miles, bought car new, had manifold cleaned, new glow plugs and harness. car has been driven only short commutes for 3 years. Heavy blue smoke at startup, then it clears right up. No...


valve seals are going. when car sits excess oil gets past the valve seals then when you staRT up it burns the oil off then runs fine and no more blue smoke. It is fine to run like that had the same in a dodge caravan 1996 6cyl. ran another 100 000 km. and still ran fine got rid of it for other reasons.

Nov 20, 2009 | 2003 Volkswagen Jetta TDI

1 Answer

I have a 2003 Nissan 2.5L Altima. Out of the clear blue, yesterday when i went to start it, it was very slow in turning over, the battery is only two years old and seems to be fine. Once the car is started...


this is a battry problem you can charge the battery long a nuff to start after motor is running but you have a dead seal i would recommend wall mart best price and warrenty if you replace the battery with there 2 yr warrenty with-in the 2 yrs you will never hafe to but a nother battery for the life of the vehicle////// if this is not your problem i would say your coil pack is cracked

Dec 08, 2008 | 2002 Nissan Altima

2 Answers

I have a 1999 saab 9-5 model and i have 195.000 miles on it i went with the 0 weight 30 mobil one synthetic motor oil on my oil change ran it 3,000 miles and just as i was about to change the oil again it...


Sounds like it's time for a compression check. The head or gasket could be blown, and this test will confirm or deny this fact. Your smoke/steam and the oily residue are pretty good clues...accordianman

Jul 28, 2008 | 2004 Saab 9-3

1 Answer

Smoke problem


hey
there are couple of smoke type.blue smoke is oil, black smoke is fuel, and white smoke is water, if it clears after starting and running a few minutes it's probably your valve guide seals leaking oil down on top of your pistons, causing it to smoke until burned off and foul your plugs.

Jun 28, 2008 | Peugeot Liberte Cars & Trucks

Not finding what you are looking for?
2007 Toyota FJ Cruiser Logo

Related Topics:

159 people viewed this question

Ask a Question

Usually answered in minutes!

Top Toyota Experts

yadayada
yadayada

Level 3 Expert

71231 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22059 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7001 Answers

Are you a Toyota Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...