Question about 1999 Ford Econoline

2 Answers

1999 Ford E-150 Econoline Ignition problem

I have a route where I have to stop and park the van 4-8 times a day. This week I was on the route, stopped 4 times (in about 1 hour) got into the van, turned the ignition and nothing happened, no sound, no cranking, zip, nada, nothing. I thought it was the battery, had a jump, nothing, no sound at all, Had it towed to the garage, the mechanic called the next morning said the van started right up, no problem.
We decided to put in a new starter in case that was the problem.
Next day Im on the route, same thing happened, after 4-5 stops, turned on the ignition and nothing. By the time I called for a friend to get me (about an hour) I decided to try again, and the van started right up without a problem.
3rd time. Made 4-5 stops, parked, came back, turned on ignition, nothing, this time I started to monitor and turned the ignition on every 10 minutes, after 1 hour the van started without a problem.
Is this heat related? My mechanic just says" THATS STRANGE"
Any help would be really appreciated.
( the only other problem is that the service engine soon light has come on, its a misfire on cylinder 3).
Thanks
David/

Posted by on

  • 2 more comments 
  • daavid268 Sep 07, 2008


    Thanks I appreciate the help! I did try pumping the accelerator before and during turning the ignition but nothing happened. During this problem the van is getting power, lights, door buzzer, horn all work fine.

  • daavid268 Sep 07, 2008

    Any other idea's suggestion's?

  • daavid268 Sep 07, 2008

    Thanks! I'll print out your advice, give it to the mechanic, and I'll have the mechanic run a computer check on it and see if something comes up.

  • daavid268 Sep 08, 2008

    Thanks again! I'll pass along your advice to my mechanic.
    David/

×

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,268 Answers

Did you ever try pumping the accelerator like 3 or 4 times before ignition? It sounds like a discharge problem. I had a scenario which I left the park tail light on for 3-4 hours, I didn't notice it was on coz I was in a hurry. When I got back 3-4 hours engine wont start, I had to use a different battery to recover the ignition. You can try changing the battery terminals or test a different or new batt.

Posted on Sep 06, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Ford Master
  • 19,396 Answers

Do a scan of the car computer, go to a garage and have it connected to a code reader, that will tell you what the problem is.

Posted on Sep 06, 2008

  • Ginko
    Ginko Sep 06, 2008

    Test the ignition, and the starter motor, usually when is the starter motor you hear noise.
    If panel does not come on can also be a faulty ignition.
    If you connect the ECU to code reader that can tell you something about the check engine light, that can be related to the problem.


×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Car won't start


check fuel filter and egr valve

Feb 10, 2015 | GMC Cars & Trucks

1 Answer

94 Dodge Ram 3500 Van runs fine, but will not move much. Previously would start in Park, now will only start in Neutral. After sitting for a few hours or a day it will run a few hundred yards but then...


Dumb question but, did you check the trans fluid? A torque converter can hold 6 quarts of fluid or more and if the van has sat for an extended period of time the fluid drains from the converter and will come out of the vent tube causing a no movement issue

Oct 21, 2013 | 1994 Dodge Ram 3500

2 Answers

Was driving in snowy conditions and all of sudden my van stopped. got it towed to the mechanic, he checked and found nothing wrong. He drove for tqo days and gave it to me. Then I drove for 3 weeks all...


Sounds like you have moisture getting into your ignition somewhere. Have your mechanic look at it again but have him water down engine compartment, little at a time.

Jan 02, 2011 | 2003 Kia Sedona

1 Answer

The 12 volt battery(LUCAS 065/3) on my FORD FIESTA 1100cc is 4 years old, in that time i have only driven 1,600 miles as my journeys are usually very local. I make sure i use the car twice a week to keep...


Running so few miles has accelerated the aging of the battery - the battery never had a chance to fully recharge in such small trips -  so now you have to replace it a year sooner than usual.
Just replace it.

Aug 28, 2010 | Ford Escort Cars & Trucks

1 Answer

My van shakes when I come to a complete stop but


Check your transmission fluid... also check your engine oil frequently anyway... once a week at the least

Jun 27, 2010 | 2002 Mazda MPV

1 Answer

Bmw 325i 2003 stall


Sounds like you have a small bit of dirt or grit in the fuel system when accelerating it is drawn with enough force to cut off the fuel supply then is released when engine at Idle.
1 run liquid fuel line/injector cleaner in 1 tank
2 check fuel lines for debris
3 change fuel filters
4 have fuel tank flushed
here is trouble shooting order less expense to greater.

Aug 19, 2009 | 1996 BMW 318

1 Answer

I have a 1990 Plymouth van that when I try to start it is will some times run for a little then stops after trying it for about 1 hour to some time 2 hour it will stay running and drive great for the rest...


Do a "Fuel Leak Down Test". It sounds like fuel is leaking past the fuel pressure regulator or a fuel injector when the van is off and sitting for a while. Remove the vacuum hose at the fuel pressure regulator, if you notice fuel inside the hose the regulator is bad and must be replaced.

Dec 28, 2008 | Plymouth Voyager Cars & Trucks

1 Answer

1993 ford crown victoria lx new battery, car stopped, won't turn on???


Sounds like you have a bad heater core. If steam is on the interior you may want to look for moisture around the floor at the firewall.

Aug 03, 2008 | 1993 Ford Crown Victoria

Not finding what you are looking for?
1999 Ford Econoline Logo

442 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

70387 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22041 Answers

Ron Lankford

Level 3 Expert

5386 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...