Question about 2004 Mercury Montery

1 Answer

Parking sensors stopped working The parking sensors on my 2004 Mercury Montery have stopped working... any ideas?

Posted by on

  • 1 more comment 
  • LynneC Sep 04, 2008

    Yes I do know about the switch, the "Off" light is on and using the switch does nothing.

  • Anonymous Nov 28, 2008

    I have the same problem with my Mercury Montery. Switch stays on and sensors don't work at all. I even took it in to a dealership and I was told it would cost $2.000.00 to fix. I need to replace all the sensors and to top it off it wasn't even covered under my extended warenty. The switch was replaced. When I picked up the car they told me what it would cost. Any ideas? dmoyer2626@yahoo.com

  • Anonymous Mar 18, 2014

    2004 passat parking sensors stopped working

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,450 Answers

YOU KNOW THERE IS A SWITCH TO CUT THEM OFF.THIS DIDNT GET SWITCHED OFF DID IT?

Posted on Sep 04, 2008

  • TripleTauto
    TripleTauto Sep 04, 2008

    Did not mean that to sound sarcastic.We get a lot of vehicles come in with problems lke this or dome light inop and it was cut off and customer did not know that feature.Not real familiar with your vehicle general checks would be check all fuses. Maybe bad switch?sorry cant be more help

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What's your problem? my 2004 mercury monterey has eight codes ,po301,poo53,po106,po316,po300,po304,po305,and po306


PO 300 is multiple misfires detected
PO 301, 304, 305, 306 are misfires in cylinders 1,4,5,&6
PO 053 is HO2S Bank 1 Sensor 1 Heater Resistance
PO 106 is MAP/BARO CKT Range / Perf
PO 316 is Misfire detected 1st 1000 Revs.

On a misfire, I usually push towards the spark plugs, plug wires, and coil packs / distributor coil.
You have PO 106 and PO 053 that need to be inquired about at nearest AutoZone.
They can give you an idea as to what is the problem on these.

Did a MAP sensor **** out and cause all the misfires ?
Did a misfire cause the MAP sensor error?
You see what I'm saying ?...Something caused all the misfires...thinking MAP...but not that familiar with the function of the MAP.

Hope this helps...

Aug 13, 2011 | 2004 Mercury Montery

1 Answer

2004 mercury montery sputters when in idle , went to autozone got codes p2197,p2195,p0171,and p0174 have changed fuel filter and still continues.


Most likely a vacuum leak effecting the O2 Sensors

That is your 4 codes.

Have the Evap System checked also, for leaks

Fuel Filter--filters fuel,doesn't fix anything

May 16, 2011 | 2004 Mercury Montery

1 Answer

Backup sensor stopped working in my 04 escalade ext dinged someone in parking lot because of it


For the solution of Backup sensor stopped working please go through the link. I think it is helpful to you. .................... <a href="http://www.backup-sensor.com"rel="dofollow">Parking Sensors</a>

Nov 23, 2010 | 2004 Cadillac Escalade Ext

1 Answer

Parking sencor stopped working


check parking sensor switch

Jun 28, 2009 | 2005 Mercury Montego

1 Answer

Parking Brake Assembly for a 2004 Mercury Mountaineer


go to an advance or auto zone parts store if they are more they will price match

Jan 04, 2009 | 2003 Mercury Mountaineer

Not finding what you are looking for?
2004 Mercury Montery Logo

Related Topics:

441 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Experts

yadayada
yadayada

Level 3 Expert

61249 Answers

Fordexpert

Level 3 Expert

5331 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Are you a Mercury Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...