Question about 2000 Oldsmobile Silhouette

1 Answer

Mini van wont go into gear only park

Was driving down the road let off the gas for a second give it gas again and motor just reved up no noises or anything just nothing.only gear it would go into is park.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

It sounds like the transmission linkage may have came loose.the brake has to be depressed to make it go into gear.so check this switch.there are inexpensive repair manuals at just about any auto parts store.(around $25) the manual will show you where these components are located.

Posted on Oct 18, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Got a 1990Toyota celica gt 2.2.and it vibrates pretty bad.but when I turn on ac it stops. When I give it gas it vibrates again.that's standing still.in park. Does the same when going down the road..I've...


Engine control rod/dog bone mount could be bad it is located next to timing belt cover looks like dog bone. Check by holding foot on brake with car in gear and watch if engine rises and falls=bad dog bone that is the only thing I can think of hope it helps

Aug 03, 2014 | Cars & Trucks

1 Answer

Driving van down the road and the RPM shot right up and the vehicle started to slow down. Stepped on gas, no movement but RPM still went up. Stopped van and it would stay in park but would not engage any...


I had a Ford Winstar van that had this problem. There is an acceleration switch near the firewall on the passenger side that needs replacing. Unless you're very good under the hood, see a mechanic as it's a totall B**ch to get to the darn thing!

Dec 06, 2010 | Ford Freestar Cars & Trucks

1 Answer

I have a 1993 plymouth grand voyger 3.3 engine automatic transmission wont shift out of second to drive and over drive


i have had this problem before. driving around 45mph still in second gear. when u let off of gas van lurches as if you were downshifting to stop. however, van is automatic. doesn't make sense. van is low on oil and causes gears to stick. like some insane nightmare. give it a quart of oil and you will find the van easily changing gears and acting normal again. don't ask me why or how, but i speak from experience

Sep 16, 2010 | 1993 Plymouth Voyager

1 Answer

Rattle underneath car when the engine is reved in park and when you let off gas going down the road. What should I look for?


a broken engine mount,,

1.) start car in neutral,, with hood popped you will see the engine move ,,

2.) place in a drive gear and you will see it move as well

3.) do the same in reverse it will move as well,,

thats the signs of a broken engine mount..

Jun 24, 2010 | 1998 Chevrolet Cavalier

1 Answer

My wife came to a stop while driving the van. When she went to take off she pushed the gas and there was a loud boom followed by a severe whining noise. The reverse gear worked so she got the van out of...


The wheels turning opposite is normal. It's how the differential works. You need to get the transmission checked out by a qualified tranny person.

Apr 08, 2010 | 1999 Ford Windstar

1 Answer

Rear end humming noise


check the play in the pinion gear bearing on the rear end i think! you will find the yoke ie lose and also the bearing has excessive play and needs ro be changed

Jan 22, 2010 | 2000 Chevrolet Blazer

1 Answer

Engine motor mounts / electrical harness


Yes if the mount is not on the correct way it will cause problems like that and even kill the motor while driving down the road. When the van was made thay put one of the main wiring harness's under the motor mount that bolts to the block. When its comes loose or off it starts shorting out your motor. You will ether need to replace the bracket or bolts or both. Bolt size is a M10 1.5 its a 17mm head. Or they might be loose. Mount is located in the front of the van inbetween the motor and transmission. Hopes this helps

Jan 11, 2010 | 1995 Dodge Caravan

1 Answer

Transmision


hello, first thing i would check is simply the fluid make sure there is enough in it.
hope i helped and thanks for using fixya

Jul 20, 2008 | 1994 Ford Aerostar Extended

Not finding what you are looking for?
2000 Oldsmobile Silhouette Logo

Related Topics:

163 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

60769 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6811 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...