Question about ATVs

Open Question

Electric start, not starting quad, making buzzing noise when pressing start button, raptor quad

Posted by on

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2 cdi wires are broken in half and my quad wont start could that be the problem one os tied back on and the other is 2 short and i would like to know the price to fix it


Hey Darrell,
This "broken" wire is a little more serious that just being broken, if one ever grounded to the frame or other wires it can cause serious issues with the CDI. Please take this to a professional. No, it wont be cheap.. sorry.

Nov 20, 2015 | Yamaha 2007 Raptor 350

1 Answer

My electric start had stopped working. And every time I went to try and start it make a clicking noise. Now I have changed the starter solenoid and the new part makes a buzzing noise.


Sounds like a dead battery , try jumping the starter w a screw driver if it's new it will turn over at least , dead batt or starter solenoid is most likely cause, if your shure your batt is good? Try sanding connections

Nov 10, 2015 | Honda 2013 FourTrax Rancher 4X4 With Power...

1 Answer

Apache quad


what kind of a small noise? Describe? Is it a click, or a slight fizzle sound? If it is a fizzle sound, make sure none of the earth wires have come off the battery, or poor earth grounding. If it is a click, it could be the start relay/ignition coil. I dont have the model ATV you have, but mine has a small retangled black box, smaller than a pack of matches, if you follow the wires from your ignition coil. hold that and start and feel a click. The relay will send current to your starter. No click, no start. So check the ignitiion coil. Another problem can be a starter continual trying to run - which is a sticky relay.
They are simple things, spark, and fuel, and they run. I think you are having the same problem as I did.. someone before me fitted a kill switch and one of the wires came off the earth there, and it wouldnt start. Mine was under my seat, but it's a chinese quad, so just folllow the wires to the battery and from the battery until it meets the chassis.

Nov 25, 2013 | ATVs

1 Answer

Yamaha 2005 raptor 80- clutch not engaging


ever put a clutch in? 100% sure you have the discs in right? It could very well be that it is adjusted too tight and won't release the clutch. Usually happens when you go from a bad bad over adjusted clutch to a nice new one.

Aug 03, 2013 | Yamaha 2005 Raptor 80

1 Answer

Z50 electric start


check your battery is holding the charge

May 01, 2013 | Suzuki 2009 QuadSport Z50

Not finding what you are looking for?
ATVs Logo

Related Topics:

107 people viewed this question

Ask a Question

Usually answered in minutes!

Top ATVs Experts

john h

Level 3 Expert

11057 Answers

yadayada
yadayada

Level 3 Expert

75066 Answers

 Scott Tx
Scott Tx

Level 2 Expert

516 Answers

Are you an ATV Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...