Question about Polaris ATV

Open Question

2006 Polaris Outlaw 500- Magneto/Flywheel sheared bolts and messed up the stator. I replaced the stator/pickup with new one... Plug sparks the instant the key is turned on, regardless of flywheel position but will not spark at all during cranking or by manually actuating the pickup. Battery is good- lack of power is not the problem. Tried a known good ignition coil- same thing. So I got a new CDI box, but it still does the same thing. I am a motorcycle mechanic, but this has me stumped. Is there an emissions or safety sensor or something on this model that causes the CDI to cut the ignition if something is wrong?

Posted by on

Ad

3 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
  • 1140 Answers

SOURCE: Why is the flywheel making a grinding noise when trying to start my polaris outlaw 500?

The starter drive on the starter motor is defective. The teeth on the flywheel could be chewed up too. If you just installed a new starter, you may have to add or subtract clearance spacer metal tabs so that the starter drive engages properly with the flywheel.

Posted on Jun 05, 2014

Ad
  • 17 Answers

SOURCE: 2006 polaris predator 500 caught fire next to battery, damage just on the wires from rubbing. Now I have no power from electronic start to battery do I need to replace everything from the cdi box to t

Yes you do or just go to the store that you bought it or return it to the person that you bought it from. Thanks for my option

Posted on Jan 10, 2015

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

At what temperature does the thermostat sensor turn on for my 2006 atv polaris outlaw 500


Usually turns on about 190*F + and back off around 170-175*F

Mar 28, 2017 | Polaris ATV

1 Answer

Location of fuses 2006 Polaris outlaw 500 the fan doesn't turn on


The fuse is usually located near where the positive battery cable attaches to the battery. There will be a rubber waterproof 'boot' that pulls apart.

Mar 04, 2017 | Polaris ATV

1 Answer

Polaris Sportsman 90 it bogs down/stalls. new carb. it will rev up in neutral. however when you put it in gear bike will only run for a few minutes and then stall or quit running. will restart .


Check the Flywheel key. It should be locked under the pull cord, where the stator is located. I will be a small piece of metal that slides into the spline from the engine and the stator. If it is worn the stator will rotate off the spline and the timing will be off, she won't start and if she does will be really rough and backfire, sputter and have power loss.

Dec 08, 2016 | Polaris 2006 Sportsman 90

1 Answer

Cranks, backfired, won't start


Bad gas, bad plug, electronic ignition

Oct 18, 2015 | Polaris 2006 Outlaw 500

1 Answer

I got a polaris sportsman 500 HO I changed stator ignition and spark plug now it cranks fine and idols good but when give has it boggs and back fires can someone help with this


Check air filter make sure its clean, fuel lines are clear and filter clean or new, is the gas old? Carb or injector? if carb possible needs cleaning. could also be fowled plug

Sep 03, 2015 | ATVs

1 Answer

Polaris 2013 50 outlaw will not start or idle have cleaned gas tank, carburetor check all fuel lines spark plug what is wrong


did you remove the carb and clean in a vat and rebuild it or just sprayed a can of carb cleaner thru it. needs toom part and cleand and rebuilt... this is a comman issue with those models

Jul 27, 2014 | Polaris 2013 Outlaw 50

1 Answer

Why is my outlaw fly wheel maqking a grinding noise when trying to start


Try using the pull start.If it dosnt grind this way its probably not your flywheel,most likely the starter.Have it cleaned and oiled.

Jun 04, 2014 | Polaris 2006 Outlaw 500

1 Answer

Why is the flywheel making a grinding noise when trying to start my polaris outlaw 500?


The starter drive on the starter motor is defective. The teeth on the flywheel could be chewed up too. If you just installed a new starter, you may have to add or subtract clearance spacer metal tabs so that the starter drive engages properly with the flywheel.

Jun 04, 2014 | Polaris 2006 Outlaw 500

1 Answer

2003 KYMCO 150 ATV NO SPARK


Your magneto might be messed up its behind the flywheel on the left side of the atv. There is a permanent magnet on the spinning flywheel to produce the spark for the plug.Or could be faulty wiring to or from the plug

Feb 03, 2013 | ATVs

Not finding what you are looking for?
Polaris ATV Logo

Related Topics:

405 people viewed this question

Ask a Question

Usually answered in minutes!

Top Polaris ATVs Experts

john h

Level 3 Expert

12128 Answers

Matt Olenzek
Matt Olenzek

Level 2 Expert

293 Answers

Wade Mobley
Wade Mobley

Level 3 Expert

462 Answers

Are you a Polaris ATV Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...