Question about Polaris ATV

Open Question

2006 sawtooth 200 no start new coil plug gas cleaned carb battery good rectifier has power cleaned electric connections . no spark. was running good with a slight back fire at full throttle after 1 hour would not restart in the morning starts right up.

Posted by on

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 68 Answers

SOURCE: i have a 2001 polaris trailblazer and it wont fire.

Did you change your spark plug? Just because you have good spark does not mean the plug is firing under compression or the porcelain is not cracked.

Posted on Mar 25, 2009

  • 82 Answers

SOURCE: 1993 Poalris 350 L Gas runs straight threw the carb & won't fire.

I had that problem with my polaris 500 scrambler. Did the exact same thing. I had to replace the float in the carburetor, Your may just be stuck but the float is very inexspensive

Posted on May 12, 2009

  • 10 Answers

SOURCE: starts missing and backfiring after running for

hi there it only starts to back fire when the engine is hot this points to incorect valve clearances os slightly damaged valve seats this is only oticable when the engine is hot due to heat expansion the clearancea would be an easy fix but to doo valve seats the cylinder head would have to be removed which is quite a big jo although i would try the valve clearances first unfortunatly i do not have the clearances but im sure i atv shop would tell you or if you have the manufacturers service repair manual it will te you in there hope this helps ben

Posted on Oct 12, 2009

  • 9 Answers

SOURCE: polaris will not run

Seriously, guydaigle? The 300 Xpress is a two stroke. The problem is too much fuel. Start by checking and adjusting the carb. Look at the needle & seat, then the float level.

Posted on Nov 09, 2009

  • 242 Answers

SOURCE: 1998 polaris sportsman 500 losing power when hot

try head gasket as this is very comen on atvs

Posted on Dec 24, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2007 Polaris phoenix 200, has new fuel cleaned carb,good blue spark,fires don't start or run,plug lil wet but not flooded or soaked


If you have spark at the right time, fuel, air.... you might try a spray of staring fluid. I would then check the compression. If it is too low it will not start.

Mar 31, 2017 | Polaris ATV

2 Answers

What should I check to repair this problem? Vehicle has spark and gass flow, but will not fire.


that leaves compression

or coil....can be ok when cold fails when hot

rings worn or valve clearance to check

Oct 12, 2016 | ATVs

1 Answer

I have a 2006 Polaris 400. it was running fine then just cut off. Turns over fine but wont fire


Take coil off clean.also remove spark plugs replace or clean and gap.question were you in a lot of water:)

Jul 03, 2016 | ATVs

4 Answers

04 Polaris predator, I bought used last week. I put a new battery and new carb on it. It doesn't have power, won't start, and no spark with kick starter. Dead. Fuses,wires, look good. Any ideas


Did it have compression before you bought it?
No power to the electric starter? Then you probably have no power to the ignition system. I'd check battery connections. Is the battery going flat overnight? Some shorts. Is there an ignition with a key? Is the switch good? or all the connections good? Corrosion does some funny things. Fuses may look good but actually are not.

Apr 02, 2015 | ATVs

2 Answers

My Suzuki Eiger 400 starts hard then once running is great.


The carburetor choke valve might be stuck open or not closing when the engine is cold. The engine needs a richer mixture to start. Too rich a mixture (flooding) can also cause trouble. Turn the fuel valve off to be sure the carb isn't leaking when not in use. If it smokes black on startup, it's flooding. Also check the condition of the spark plugs.

Sep 23, 2014 | ATVs

2 Answers

What stops my engine starting


power wire and ground make starter work inside starter case. the power wire goes through several safety switches on way to starter. check each connector 4 loose wiring. battery (-)to engine and frame need more history here b4 i can help anyymore. good luck

Jul 05, 2014 | Razor USA Razor Dirt Quad Electric ATV

1 Answer

It will turn over but wont crank


Not starting issues are usually spark or fuel problems. If you have gas getting to the carb then check your spark. First check all the wire connectors and plug wire to make sure everything is connected. If you find a loose connection fix it then try it. If not, then remove the spark plug but leave it attached to the plug wire set it on the cylinder head and turn the engine over. You should see a bright spark. If you have a really weak spark or none at all, then it may be your ignition coil or a related ignition part.

Jan 28, 2014 | kawasaki 2006 Bayou 250

2 Answers

Have put new fuel pump on ,cleaned carb,new plug, gets gas plug fires but won't start, checked compression at98# don't know what else to do .


The battery voltage on a Suzuki I had would drop low enough during cranking with the electric starter motor not allowing the spark to be strong enough to run, the voltage regulator also didn't function correctly once and as the battery voltage dropped during operation engine would start to bog down and cut out due to low voltage for the ignition system.

Jul 18, 2013 | ATVs

1 Answer

No spark


check supp lie electricity to coil, if ok. but no spark. check ur ignite r in ur cdi box

Jul 01, 2013 | Yamaha 2006 Rhino 660 Auto 4x4

1 Answer

2006 yamaha blaster 250


is it getting spark? did you check the compression?

Jun 17, 2012 | RTO 200cc Full Size Four Wheeler ATV

Not finding what you are looking for?
Polaris ATV Logo

Related Topics:

242 people viewed this question

Ask a Question

Usually answered in minutes!

Top Polaris ATVs Experts

john h

Level 3 Expert

11034 Answers

Matt Olenzek
Matt Olenzek

Level 2 Expert

293 Answers

yadayada
yadayada

Level 3 Expert

75051 Answers

Are you a Polaris ATV Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...