Question about Polaris ATV

Open Question

I have trouble starting my polaris ranger 4x4 in cold weather. I have no electrical power when weather is cold. it works fine when weather is warm. any ideas?

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 93 Answers

SOURCE: electrical system dead

Call your nearest Polaris service department for help with this.

Posted on Sep 11, 2009

Ad
  • 1 Answer

SOURCE: 2005 Polaris 700 sportsman 4x4 gets warm, looses power?

My Sportsman runs bad when heated up, but if you add fuel it runs fine again. I had a pick up that had an internal fuel pump like our Sportsman's and it did the exact same thing. It turned out being the fuel pump was worn out due to a plugged fuel filter. Forcing the pump to fail prematurely. I found I had bad fuel in my Sportsman and am going to replace the filter and the fuel pump. I also checked my plugs, MAF sensor, and Air filter, they were fine.

Posted on Sep 16, 2009

  • 12650 Answers

SOURCE: hard to( impossible) start when warm 2001 polaris trail boss 325

check or change oil and clean around engine fins sound like engine getting to hot and vapor locking fuel

Posted on Oct 05, 2009

  • 93 Answers

SOURCE: polaris ranger runs for a while gets hot shuts

Vapor locking? Check the fuel lines to see if they are too close to the exhaust manifold/pipe. Check for spark when it is hot. Be careful when pulling plug wire as to not get your hand burned.

Posted on Oct 14, 2009

  • 1 Answer

SOURCE: my polaris ranger 700efi runs good while cold,

although the plugs that were in it weren't very old, one plug must have broken down, because after putting new plugs in it, it runs ok now.

Posted on Mar 07, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2007 polaris ranger 500 efi 4x4 looses all power before key switch


Check the main fuse to the ignition switch.It will either come directly from the battery + terminal or pick up from the "hot" meaning "positive" side of the starter motor relay. If it comes from the relay you will locate it by following the main "positive" lead from the battery. From the relay you can then trace it to the main fuses. Hope this helps you out.

Nov 04, 2016 | Polaris 2007 Ranger 4x4 EFI

1 Answer

Polaris ranger 2005 4x4 sometimes won't start. just clicks. then later it may start.


Look at the contacts in the solenoid on the starter motor. If the contacts are pitted too bad then replace it, otherwise a little lubrication on the pivot points may solve the problem.

Sep 26, 2016 | Polaris 2005 Ranger 4x4

1 Answer

Polaris ranger 500 efi 4x4 2012: will not idle when first starting up. I have to give it gas to get it moving. once it warms up it is fine. any thoughts?


Sounds like the jets are cloged up you will need to pull off the bole and clean the pre jet and you shuld be fine

Nov 30, 2015 | Polaris 2012 Ranger 500 EFI

1 Answer

2011 Kawasaki Mule: Loses power when it warms up. even in cold weather. further you push the gas pedal less power it has.


If you have a vent hose coming out of your gas cap make sure it is not kinked. A kink in the hose will cause a vacuum in the gas tank and very slow gas delivery to engine, which would become apparent at higher engine rpms including after warm-up.

Mar 17, 2014 | kawasaki 2011 Mule 610 4x4 XC

1 Answer

When its cold shift lever is hard to move once it warms up it shifts smooth


This is typical. You might try changing the fluid to something of lighter weight.

Nov 24, 2013 | Polaris 2007 Ranger 4x4 EFI

1 Answer

Having a cold starting problem with 2011 Polaris 550 EPS


As in...? Cold start as in warm weather not being run in a while, or cold weather every time it cools down? Is that fuel injected or carbureted?

Sep 08, 2013 | Polaris 2011 Sportsman 550 EPS

1 Answer

2013 POLARIS RANGER 900XP EPS Seems to put itself


im having the same type of issue but with a sportsman 500 but it goes about 5 feet and locks into 4x4 stearing jerks and brings itssel to a stop im thinking electrical or front diff or even transfer case.

Sep 01, 2013 | Polaris 2013 Ranger XP 900

1 Answer

Ranger hard starting cold 2006


sounds like lack of compression

Jun 07, 2013 | Polaris 2006 Ranger 4x4 EFI

1 Answer

400 polaris xplorer 4x4


Hey Randy,
Sounds like the battery needs to be replaced. Take the battery to O'Reilly, Autozone, Advance Auto and have the CCA, (Cold Cranking Amps) checked..(load test).. this will tell you whether the battery is good or not. When you get a new battery.. make sure the connections are clean and tight..put a little heavy grease on the connections to prevent corrosion. This should fix your problem.

Aug 29, 2017 | Polaris ATV

Not finding what you are looking for?
Polaris ATV Logo

Related Topics:

126 people viewed this question

Ask a Question

Usually answered in minutes!

Top Polaris ATVs Experts

john h

Level 3 Expert

12650 Answers

Matt Olenzek
Matt Olenzek

Level 2 Expert

297 Answers

Wade Mobley
Wade Mobley

Level 3 Expert

475 Answers

Are you a Polaris ATV Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...