Question about Polaris ATV

1 Answer

2000 polaris waverunner virage model fuel problem runs fine for five minutes then no power

Posted by on

  • osevgi Jul 09, 2010

    i will try it thanks

  • osevgi Jul 09, 2010

    i will try it thanks

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 10,865 Answers

Hello. You probably have water in the fuel tank or in the engine, or some built up debris in the engine. Get a bottle of a fuel additive called seafoam at your local auto parts store. Follow the directions on the bottle regarding amount to add to your fuel. Run the treated fuel through the waverunner and it should solve your problem. J.

Posted on Jul 09, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 2000 polaris it stalls when put in reverse how to repair


Hey Wayne... Does it run fine in forward? Try to eliminate anything that causes this issue in forward and reverse. Clean and set carb (by a professional).. New air filter. New spark plug.

and...
http://www.polaris.com/en-us/atv-ranger-rzr/owners-manual

Mar 28, 2017 | Polaris ATV

1 Answer

Would a bad battery cause the efi fuel pump not to work right on a 2012 polaris ranger 500


Only if it is an electric fuel pump... does the pump have wires attached... its doubtful that it is electric... the fuel pump is probably a vacuum operated pump (uses the vacuum created by the engine running).. Not that familiar with that particular model.. electrical fuel pumps on atv..etc.. are rare.. I have never seen one!!

Feb 22, 2017 | Polaris ATV

1 Answer

2006 Polaris Ranger 500 dies then will start in 10 minutes


Hey Susie, Has your Ranger been sitting for a while?? .. if so, the carbs may be running out of fuel and taking a while to fill the carbs again, then it will run for 3-4 minutes and die again.. repeat..repeat...If this sounds like what yours is doing.. it may be the fuel delivery to the carbs...or the needle/seat assy in the carbs are sticking/dirty..
IF this is not what its doing.. its going to be electrical...and hard to diagnose correctly on-line... I hate to say it, but it might be time for a qualified pro to look at it..

Feb 12, 2017 | Polaris ATV

1 Answer

I have a 2005 Polaris Ranger 500 with Carburetor fuel system. After running for 30 minutes or so it will stop and will not restart. Let it set for an hour or longer, it will restart and run fine.


Sounds like the a component of the ignition system is defective, as to which part you will need to determine that by testing. It can be scanned for codes by the dealer to help in diagnosing.

Jan 23, 2017 | Polaris ATV

1 Answer

I have a 700 polaris ultra, 1997 year was running fine, backfired and now has no spark. it did start up after it cooled down and run for about 5 minutes but it now has no spark an will not run. Check kill...


A few questions so I can understand your situation better before qualifying an answer...Before this backfired, did you recently/previous run through high water?
Also, when you say "no spark", are you saying you actually pulled the plugs and field checked for spark or are you just saying no ignition/run on turning the starter? Lastly, Is this model electronic fuel injected..EFI?
Chembrew

Mar 01, 2015 | ATVs

1 Answer

I HAVE A 1999 POLARIS 335 SPORTSMAN STARTS FINE WHEN I TRY TO ACCELERATE THE QUAD BOGS FEELS LIKE ITS GOING TO STALL BUT THEN GOES BUT NOT AT FULL POWER AFTER RELEASING GAS THERE IS A LOUD BACKFIRE ...


carbon on the plugs indicates flooding
the backfire indicates fuel being ignited in the exhaust
have the carby /fuel system professionally overhauled

May 27, 2017 | Polaris ATV

1 Answer

2005 Polaris Ranger it was running fine and parked it about 2 weeks went by and it would not turn over put new battery in it thought it might be ignition switch put new one in and still won't start when...


I know nothing about this model but it sounds like some kind of safety lock is kicking in. like its not in neutral, brakes not on. whatever it needs to let it start.

Jul 17, 2017 | Polaris ATV

Not finding what you are looking for?
Polaris ATV Logo

Related Topics:

153 people viewed this question

Ask a Question

Usually answered in minutes!

Top Polaris ATVs Experts

john h

Level 3 Expert

12650 Answers

Matt Olenzek
Matt Olenzek

Level 2 Expert

297 Answers

Wade Mobley
Wade Mobley

Level 3 Expert

475 Answers

Are you a Polaris ATV Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...