Question about Polaris ATV

Open Question

Why does my ranger make a loud whining noise when i speed up? I have a 07 ranger 700 brwng. ed/with 2'' lift. The first day I rode it, I noticed a loud noise when I would speed up. The dealer informed me that it was due to the lift kit changing the pitch on the belt. I notice that other rangers like mine do not make this loud, whining noise. Your input would be greatly appreciated.

Posted by on

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2017 Arctic cat rode very little speedometer get's fogged up in the bottom corner.


Hey Pamela, you have moisture in your speedo... sitting in the sun,ALL DAY, on a very hot, clear day should dry it out...

Sep 05, 2017 | ATVs

1 Answer

What are the Polaris 800 ranger codes 84 19?


The "Vehicle Speed Sensor" is getting erratic data or is intermittent. Also it could be that the "received vehicle speed" has an error.

Mar 12, 2017 | ATVs

1 Answer

Loud squealing noise if you run slow,if you speed up it goes away


most likely, the primary clutch is faulty and requires repair or replacement.
Weight, Shift ? 14 ?Asm., Roller and Bushing

Apr 21, 2016 | Polaris 2015 Ranger XP 900 EPS Hunter...

1 Answer

Overheating and stalling


Search Results

    2011 XP 800 overheating - Polaris Ranger Club

    www.prcforum.com/.../26-ranger.../29358-2011-xp-800-overheating.ht...
    Sep 9, 2010 - 10 posts - ‎5 authors Member #: 12988; Join Date: Sep 2010; Location: Glasgow, Missouri; Posts: 11 ... He said it started "stalling" and running rough then he noticed the heat ... My week old 2011 Ranger 800 XP/LE doesn't run hot but the fan does ... Thread: 2011 ranger 800 xp **hot** **won't run
    10 posts
    Apr 4, 2012
    2011 800XP overheating and getting worse.
    10 posts
    Sep 20, 2011
    Thread: 2010 ranger 800 xp overheating
    10 posts
    Aug 21, 2011
    Thread: 2010 Ranger 800 stalling from low idle when ...
    8 posts
    Sep 1, 2010
    More results from www.prcforum.com

Nov 05, 2015 | Polaris 2010 Ranger 800 XP

1 Answer

My crew 500 ranger is popping in the exhaust and will not run at full speed. I have change the gas and replaced the plug....Help


Sounds like a fuel system delivery issue! Have a professional clean the fuel system and clean and set the carb. A new or CLEAN AIR FILTER is required.

Jul 07, 2014 | Polaris 2012 Ranger 500 EFI

1 Answer

High pitch whining noise when driving foward


I would check the belt area to see if any debris are present inside. If not this but a internal engine/trans area noise, you may have a bearing going bad.

Apr 14, 2014 | Polaris 2013 Ranger 500 EFI

Not finding what you are looking for?
Polaris ATV Logo

Related Topics:

796 people viewed this question

Ask a Question

Usually answered in minutes!

Top Polaris ATVs Experts

john h

Level 3 Expert

12650 Answers

Matt Olenzek
Matt Olenzek

Level 2 Expert

297 Answers

Wade Mobley
Wade Mobley

Level 3 Expert

489 Answers

Are you a Polaris ATV Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...