Question about Polaris ATV

Open Question

2003 polaris sportsman 90 not getting any spark

Grey wire on cdi not ligting up with test light . getting dim light when testing spark plug wire

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 1 Answer

SOURCE: 2001 Polaris sportsman 500 magnum 4x4, speedo dont work

I'm not sure but it might be the sensor on the right front wheel disk

Posted on Sep 05, 2009

Ad
  • 1 Answer

SOURCE: Polaris 1999 Sportsman 500. Had no fire. Replaced

I had a similar problem and it turned out to be 2 problems, a bad ground connector and a weak battery. Hope this helps! In trying to repair it though, I nicked a wire on the stator. Do you have a spare for sale?

Posted on Dec 05, 2009

Testimonial: "Replaced Voltage Regulator. Still no spark. Ordered another CDI, #4 I believe. Each wire will be checked. Stator? Email me Mike@RenegadeArtifacts.Com"

  • 18 Answers

SOURCE: i have changed my stator and cdi box on a 1999

According to my polaris manual, is says'' The regulator / rectifier is tested by process of elimination ( when all other possable causesof chargingsystem failurehave been checkedand eliminated, the rectifier is defective). I had to replace my stator and then had a simular problem as you have and it was that the ignition pulse coil wasn't properly guaged ( sometimes the metal retainer will allow slight movement) You might want to also check the coil resistance 0.3 to 0.5 ohms the coil secondary resistance spark plug cap installed 11,300 ohms spark plug cap removed6300 ohms. Hope this helps out. Good luck

Posted on Mar 27, 2010

  • 1 Answer

SOURCE: Service manual for a 2006 500 Polaris Sportsman HO

I have a 2006 Sportstman 500HO ATV, EFI. Sometimes it will run 100% correct, other times it will start, idle fine but then when giving it throttle will will start to surge almost like it's hitting a rev limited. Sometimes it will backfire and stall. I already replaced fuel filter, flushed the fuel lines and gave it fresh gas and installed a new spark plug, but no good. I also checked the throttle switch and it's not making contact to stall it. I download the service manaul and tested each sensor and they tested fine which is probablt why I get no check engine light.
This ATV is mainly used to plow snow in my driveway, no salt. It's used around my property but very lightly. It's still as clean as it was when I bought it and it doesn't have but about 40 hours on it.
Polaris 500 HO EFI 4x4 ATV: Vin# 4XAMH50A56B707664 purchased 6-8-2006

gtopercy@comcast.net

Posted on Jul 15, 2010

  • 3519 Answers

SOURCE: How do I remove the gas tank on 2004 polaris sportsman 400 atv.

Hi Arlin:
Here's a link that should help you.
https://www.google.ca/#q=remove+the+gas+tank+on+2004+polaris+sportsman+400+atv+youtube
heers

Posted on Jan 22, 2016

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 2000 335 Polaris sportsman4x4 it fires once and that's all can wait a second it will fire again


This could be caused by a number of things - but based on your details - this is how I'd tackle it.

- Test the Alternator/Gen to make sure it's kicking power into system

- As long as it is - move on to the CDI (simple test to make sure it's sending the proper signal to the spark plug)

- Then I'd check the ignition module, spark plug wire, & spark plug boot - yes, the part that attaches to the plug is called a boot and it does twist off of that cable and twist back on. You MUST get it off there to properly test the ignition module - (instructions to check your ignition module are in the diagrams below for the two options electrical systems they came with. You'll be able to identify yours. It's bottom right of that sheet.)

- Hopefully you can isolate it - if not/It's diffficult to cover all choices - but if this doesn't work I'll gladly get you going on the next chapter - which is the RPM Limiter system that those have. It can cause these types of issues as well.



- Test the spark plug out of the engine block by holding it close to the frame and turning the engine over. If you see the it spark oddly then you can confirm that it is the ignition and not a vacuum/fuel air, etc. issue.

The alternator would be the first item to check. Before anything else I'd make sure the system itself was getting the power it needs.

To test your alternator/gen inside the engine/wires coming out of crankcase:

- Set your multi-meter to AC Amps in the 10A slot
- Connect the leads to the yellow & then to the yellow/red wires.
- MINIMUM 7 amps at idle. Only test this for 10-15 seconds as it's the equivalent of a 'full load' and can cause issues if performed for an extended period of time. You DO NOT NEED TO REV THE ENGINE - SIMPLY ALLOW IT TO IDLE AND CHECK FOR THAT MINIMUM 7 AMPS.

IF YOU'RE NOT GETTING 7A FROM THE ALTERNATOR/GEN. THEN THERE'S YOUR PROBLEM. If you're getting the correct numbers, then on to the CDI - this one is actually really simple, surprisingly.

2000-335-polaris-sportsman4x4-fires-once-4n3y21cmsqpgtsjshk50qfrx-3-2.pngHere's the CDI - along with the wire to test -


2000-335-polaris-sportsman4x4-fires-once-4n3y21cmsqpgtsjshk50qfrx-3-5.png


There were two options - a 150 and a 200 - for that model
You can distinguish yours by the number of wires coming off your CDI

2000-335-polaris-sportsman4x4-fires-once-4n3y21cmsqpgtsjshk50qfrx-3-14.png

Any luck, you'll be able to narrow it down with this info - if not, feel free to comment or reach out and I'll do what I can to get you on the right track - here's the flow chart for your model as well -

2000-335-polaris-sportsman4x4-fires-once-4n3y21cmsqpgtsjshk50qfrx-3-20.png

All The Best & Good Luck
Justin Lee
17 South Industries, LLC

Apr 21, 2016 | ATVs

1 Answer

I have a 05' brute force. It starts and idles great but when i drive it misses out and when i let off the gas it backfires. Any ideas why? I have cleaned the carbs and changed spark plugs


Do you have a multi-meter and can check your cdi? The cdi is known as an igniter. It's what actually sends the signal to the ignition coil to fire down to the plug. If you can test your cdi and let me know, I'll see if I can find the specs - also, are you able to check your timing?

Dec 25, 2015 | kawasaki 2005 Brute Force 750 4x4i

1 Answer

I have a 2006 yamaha bruin 350. The other my son jumped started my daughters atv and it burned his ground wire up. Now have no fire goin to the coil. any suggestions


I am sure you have replaced the ground wire. Start checking everything from the battery on. Make sure all fuses are good. Sounds like it was jumped from a car, worse thing you can do especially it it is running. Could just be the coil. If not, cdi possible too. Are you getting power to all of your lights and everything now just no spark? If you can find a donor coil to check, make sure all of your grounds are good to the motor too. Google for testing specs on that model for the cdi.

Aug 03, 2015 | ATVs

1 Answer

Kokusan denki


4 wire or 5 wire cdi makes a difference.? help me help you !!

Jul 14, 2014 | ATVs

1 Answer

How to check a cdi box


use a multimeter to test the input and output of the cdi box. I've heard that the owners manuals for some brands may have a test procedure and values for your box. if you don't have the manual. try to google it, you should be able to find a pdf of it online. good luck

Mar 04, 2014 | ATVs

1 Answer

No spark lights were flickering


use a 12 volt tester and see if you have voltage coming from stater, if you do, problem will be in cdi, or ignition coil.

Jan 12, 2014 | ATVs

1 Answer

Four wheeler


could be lots of things from the spark plug to the stator or even the cdi. you'll need a service manual and a multimeter to test it all.

Jun 03, 2013 | ATVs

1 Answer

Ignition system troubleshooting


it should be a dc pulse. a digital meter might not be fast enough to show it. get a service manual and check resistances on the coil and pickup in the stator. dont forget to check the plug and spark plug cap.

May 03, 2013 | Suzuki 2006 Eiger Automatic 400 4X4...

Not finding what you are looking for?
Polaris ATV Logo

Related Topics:

284 people viewed this question

Ask a Question

Usually answered in minutes!

Top Polaris ATVs Experts

john h

Level 3 Expert

12650 Answers

Matt Olenzek
Matt Olenzek

Level 2 Expert

297 Answers

Wade Mobley
Wade Mobley

Level 3 Expert

489 Answers

Are you a Polaris ATV Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...