Question about ATVs

Open Question

I have a 2014 hisun 500 utv the header pipe broke and i replaced it and not its running hot. what would cause this

Posted by on

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do I fix idle problem on my cf moto 400 the year of it is 2017


There is on most new ATVs an idle control valve it can be vacuum or electric i think yours is Electric its like a little valve with a spring it could be stuck or faulty depending on what the unit is doing .

Idle Air Control Valve ATV CF moto Valve UTV 400 500 700 HiSUN MASSIMO Hsun

Sep 08, 2017 | ATVs

1 Answer

How do I replace a starter on a 2004 500 Polaris ATP


Search Results

Polaris Sportsman 500 ATV Starter Replacement - YouTube

? 12:50
https://www.youtube.com/watch?v=048ze6spX3k Apr 17, 2013 - Uploaded by mossman381
Replacing the starter on the 2000 Polaris Sportsman 500. Doing some checks before to make sure the ...

Polaris 500 Sportsman Starter Replacement - YouTube

? 4:28
https://www.youtube.com/watch?v=LSY5ffkQnZM Aug 24, 2014 - Uploaded by Cruiser Mac
Putting a new starter on my 500 Sportsman and doing a couple of other things while I am at it.

DIY How to Replace a Polaris Sportsman ATV Starter Motor No Clutch ...

? 13:57
https://www.youtube.com/watch?v=sA5f03Io8M0 Jun 28, 2015 - Uploaded by Mark Jenkins
... of replacing a starter motor on a 2003 Polaris Sportsman 500 H.O. The ... Hey Mark I just got a 2004 500 ho ... replace starter on 2004 500 Polaris ATP Google Search


Jul 02, 2017 | ATVs

1 Answer

Why did lights go dim and battery died?


Search Results

    Battery Dead, runs but headlights dim - Polaris ATV Forum

    www.polarisatvforums.com > ... > Polaris Phoenix
    Jul 23, 2011 - Go Back ยท Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Phoenix ... Two days later the battery was dead. ... run ok, but the lights weredim and they did not brighten with I rev'ed it up. ... Polaris ATV Legend. Polaris 2500 winch draining battery
    Jan 9, 2014
    No Electrical Power when Key is turned. New Battery
    Dec 18, 2013
    elctrical nightmare!!!
    Feb 19, 2011
    Slowly Losing Power Only when hot...
    Oct 13, 2010
    More results from www.polarisatvforums.com

    Headlights dimming - ATVConnection.com ATV Enthusiast Community

    atvconnection.com/forums/polaris/326484-headlights-dimming.html
    Apr 25, 2010 - The lights on my 99 Sportsman 500 go from bright to dim all the time and I ... did you check the voltage yet when they do thid to make sure it's still putting out ... The Rectifier is my guess, I rode my ATV with a dead battery for a ... Battery Help
    Sep 6, 2014
    dim lights at idle - Page 3
    Dec 6, 2012
    2001 400 4x4 (manual) electrical problem(voltage)
    Aug 17, 2005
    Rancher Ignition Problems
    Dec 10, 2003
    More results from atvconnection.com

    charging issues - Honda ATV Forum

    www.hondaatvforums.net > ... > Honda TRX

Feb 03, 2016 | ATVs

1 Answer

What does code p0 119 mean on a 500 arctic cat 2014 model?


Probly similar to autocodes. Git ahold of a shopmanual for upkeep

Dec 06, 2015 | Arctic Cat 2014 500 4x4

1 Answer

Polaris sportsman 500 HO shows hot check engin? what must i do


check your timing advance. It may be advanced a little too much. If that is okay, then make sure your spark plug is the proper one and not a sub. Most ATV's use DENSO plugs and these seem to work the best. (Having a spark with a higher heat range will cause the overheat condition). The other thing is your mixture... you may be running a tad rich.. lean it up 1/8 of a turn. Finally, remove the exhaust pipe and see if they is carbon build-up at the exhaust port... lean it over and remove all you can, careful not to allow any to fall into the engine. (Blocking the exhaust will cause a dramatic temperature increase.)

Mar 05, 2015 | Polaris 2008 Sportsman 500 H.O

2 Answers

Uxv500 atv is running hot


This is a 500 4x4 and the fan is not coming on all the time causes it to run hot it's a 2012 done put new radiator and sensor on it used it yeasterday and had trouble with it could somebody please point me into right direction
5_8_2016_10_28_16_am.jpeg

Jul 31, 2014 | Kymco 2011 UXV 500 4x4

Not finding what you are looking for?
ATVs Logo

Related Topics:

22 people viewed this question

Ask a Question

Usually answered in minutes!

Top ATVs Experts

john h

Level 3 Expert

12650 Answers

yadayada
yadayada

Level 3 Expert

76682 Answers

 Scott Tx
Scott Tx

Level 2 Expert

537 Answers

Are you an ATV Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...