Question about ATVs

1 Answer

1986 yamaha moto4 200cc starts and runs no key or switch no power comingout of the white with green tracer from the charging system and no power coming at the battery

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Prodigy:

    An expert who has answered 500 questions.

  • ATVs Expert
  • 516 Answers

Bad voltage regulator or stator?

Posted on Jul 14, 2017

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 242 Answers

SOURCE: 1986 yamaha 250 moto 4 , replaced battery +ignition switch I have no power to main head lamps , starter/ ignition switch and neutral / reverse lamps but engine wi start if bump started

Considering the year model it could easily be a faulty connection from loose or contaminated wiring.,relays.,Alternator..Save time and check rectifier/regulator before wiring nightmare...Start and run engine sitting still at 2000 rpm.for 1 minute..,Shut it off.Carefully touch regulator ...If it is Extremely hot it is your problem.If not take it to mechanic..I would save time and troubleshooting nightmares because wiring will drive you crazy If you know nothing about it..Take to a Motorcycle Tech and let him repair it correctly ...Then he will explain the problem

Posted on Apr 05, 2015

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Yamaha 450 Kodiak battery not charging, new battery, volt meter not showing any voltage going to the battery


Hi Brian, get a digital volt meter and start the ATV measure the voltage at the battery or at the alternator it should read around 14 volts when charging, if it reads 12 volts the charging system is not working, check or a blown fuse or broken wire, if you can access the alternator directly measure at that point. It takes 14 volt output from the alternator to charge a 12 volt battery

May 06, 2017 | Yamaha 2005 Kodiak 450 Auto 4x4

1 Answer

1999 suzuki quadrunner 500 4x4 its starts and idles fine but key (lights off) it backfires key(lights on) doesnt backfire but it doesnt always go like that either. what would it be??


Could be short or faulty switch .look around for bare wires touching metal.,ext ext., test switches., maby battery to low to run bike as well... charge it or get new one .,.try them , and we can go from there

Dec 27, 2016 | ATVs

1 Answer

Have an 1987 Yamaha moto 4 350 has spark with key off and no spark when key is on


Sounds like you have a bad igntion switch or other electrical gremlin somewhere. If this is something you bought like this, then I would get a service manual with a wiring diagram and ensure the wires on the key switch are in the right positions.

Aug 21, 2016 | Yamaha 2004 Warrior Base

1 Answer

Yamaha Grizzly 03-660. Why doesn't it start?


If you look at the picture - 29, 30 & 31 are the starter relay, main fuse and probably the bolt that holds it to the frame. When that fuse blows or that relay goes out - it's over. Not going to start. If you have a standard test light - attach the clip end to ground (frame of atv) and then put touch the postivie post of the battery to verify that the light is functional. It will light up if the battery is good. Next -follow the red cable to the starter relay in the diagram. Where it attaches - check for power. With the key off. IT should be live without the key in. It's on standby in a way. If you do not have power at the other end of your positive cable - your cable is shot. If you do - then you will have someone turn the key and check to see if power is coming from the other post off the relay (that would go to the starter and make it engage - if the square standard fuse in that relay is not blown - but power is not coming through when you touch the key - it's probably the relay. Your safety switch among other things can prevent the engine from starting as well - along with loose cables and grounds (always do a thorough check of all wire connections and grounds - one loose ground can mean a nightmare sometimes) - if you give that a try and do not identify the culprit - just comment or reach out and I'll take you through the next steps. All The Best, Justin Lee, 17 South Industries, LLC
jump-start-m-ve-03-660-grizz-replaced-4n3y21cmsqpgtsjshk50qfrx-3-0.png

Here's a copy with 29, 30 & 31 Link will take you to page as well*


2003 Yamaha GRIZZLY 660 YFM660FR Parts
jump-start-m-ve-03-660-grizz-replaced-4n3y21cmsqpgtsjshk50qfrx-3-2.png

Your starter relay -

jump-start-m-ve-03-660-grizz-replaced-4n3y21cmsqpgtsjshk50qfrx-3-5.png
4SV 81940 12 00

Apr 22, 2016 | ATVs

2 Answers

Why is it I turn key on no power to dash or starter?


The ignition switch has problems. Its complex w alot of wires. A relay or fuse cud b factor tu

Jan 06, 2016 | Yamaha 2007 Grizzly 450 Auto 4x4

1 Answer

What is the output voltagefrom charging system


Make & model ATV? My 2004 Yamaha 450 has electric start and a power port. The battery for the starter and the power port were both 12VDC negative ground. I bet if you have a 12 V battery, it is the same for yours is too.

Apr 10, 2015 | ATVs

1 Answer

1986 yamaha 250 moto 4 , replaced battery +ignition switch I have no power to main head lamps , starter/ ignition switch and neutral / reverse lamps but engine wi start if bump started


Considering the year model it could easily be a faulty connection from loose or contaminated wiring.,relays.,Alternator..Save time and check rectifier/regulator before wiring nightmare...Start and run engine sitting still at 2000 rpm.for 1 minute..,Shut it off.Carefully touch regulator ...If it is Extremely hot it is your problem.If not take it to mechanic..I would save time and troubleshooting nightmares because wiring will drive you crazy If you know nothing about it..Take to a Motorcycle Tech and let him repair it correctly ...Then he will explain the problem

Apr 05, 2015 | ATVs

4 Answers

04 Polaris predator, I bought used last week. I put a new battery and new carb on it. It doesn't have power, won't start, and no spark with kick starter. Dead. Fuses,wires, look good. Any ideas


Did it have compression before you bought it?
No power to the electric starter? Then you probably have no power to the ignition system. I'd check battery connections. Is the battery going flat overnight? Some shorts. Is there an ignition with a key? Is the switch good? or all the connections good? Corrosion does some funny things. Fuses may look good but actually are not.

Apr 02, 2015 | ATVs

1 Answer

2006 Yamaha rhino 660 is smoking white smoke


Worn or broken piston rings or warn valve guides. A compression test will let you know which one.

Mar 07, 2014 | Yamaha 2006 Rhino 660 Auto 4x4 Special...

1 Answer

Yamaha 1998 250 2x4 timberwolf


must hold brake, use the foot brake!

Mar 03, 2014 | Yamaha ATVs

Not finding what you are looking for?
ATVs Logo

Related Topics:

19 people viewed this question

Ask a Question

Usually answered in minutes!

Top ATVs Experts

john h

Level 3 Expert

11057 Answers

yadayada
yadayada

Level 3 Expert

75066 Answers

 Scott Tx
Scott Tx

Level 2 Expert

516 Answers

Are you an ATV Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...