Question about ATVs

1 Answer

I have a 1995 Moto 4 350 has a good coil but no spark and can't get neutral light to come on and reverse light won't go off any advice?

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Habit-Forming:

    Visited the website for 3 consecutive days.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 85 Answers

Get new plug..then or Try the battery.could not have enough juice to generate spark. -charge it or jump it,,,...If not test the stator..also could have a short somewhere

Posted on Jan 05, 2017

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No spark at the plug on apache RLX 250 any advice please many thanks


Hi, Anonymous and the usual suspects are:
1. Fouled spark plugs.
2. Severely discharged or a damaged battery should have 12.5 volts or more and be able to pass a proper "LOAD" test if necessary, you may have a preliminary reading of 12.5 volts or more but little or zero amperage the battery is faulty and must be replaced, AGM batteries fail in this scenario more so than lead acid batteries.
3. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
4. Loose connection at ignition coil or plug between ignition sensor and module.
5. Spark plug cables in bad condition, shorting/leaking, spark plug cable connections loose check for spark leakage in the dark.
6. Faulty ignition coil or electronic control module.
7. Faulty CKP, CMP, or BAS sensor.
8. Faulty ignition switch.
9. Tilt sensor needs a reset.
10. Security alarm failing to disarm needs reset
Good luck and have a wonderful day.

Jul 04, 2017 | ATVs

1 Answer

2000 Honda atv,300 four trac ,no neutral light and start stwich,bike in neautral,but nothing


Hey Ronald,
Wit the info you have provided, it might be the ignition switch..- not letting the engine start while jumping the solenoid.. no neutral light.all fuses good,,etc...
Take the switch off and take it to the dealer and have them check it electrically...

May 27, 2017 | ATVs

1 Answer

1986 yamaha 250 moto 4 , replaced battery +ignition switch I have no power to main head lamps , starter/ ignition switch and neutral / reverse lamps but engine wi start if bump started


Considering the year model it could easily be a faulty connection from loose or contaminated wiring.,relays.,Alternator..Save time and check rectifier/regulator before wiring nightmare...Start and run engine sitting still at 2000 rpm.for 1 minute..,Shut it off.Carefully touch regulator ...If it is Extremely hot it is your problem.If not take it to mechanic..I would save time and troubleshooting nightmares because wiring will drive you crazy If you know nothing about it..Take to a Motorcycle Tech and let him repair it correctly ...Then he will explain the problem

Apr 05, 2015 | ATVs

1 Answer

What is the shifting sequence on a 1984 honda trx200?


btm is neutral .all the way down i believe. all up from neutral position pull brake lever and push button to put in reverse ? from neutral pos. reverse is past neutral only gear lower than neutral is reverse

Jul 04, 2014 | RTO 125cc Full Size Adult Quad ATV

1 Answer

No spark lights were flickering


use a 12 volt tester and see if you have voltage coming from stater, if you do, problem will be in cdi, or ignition coil.

Jan 12, 2014 | ATVs

1 Answer

No spark


check supp lie electricity to coil, if ok. but no spark. check ur ignite r in ur cdi box

Jul 01, 2013 | Yamaha 2006 Rhino 660 Auto 4x4

1 Answer

Atv wont shift into high gear


Is this an electric shift?? SORRY.. take it to a qualified professional!!

Sep 02, 2017 | ATVs

1 Answer

01 Honda TRX350FM no neutral light,reverse light staying on.no st


There is a Manuel shift shaft looks like bolt head on the left foot side towards the back were your heal sits try shifting to neutral there change your oil and only use Honda hp4 motor oil otherwise your electric shift solenoids get stuck and won't shift

May 13, 2010 | RTO Quads 125cc Full Size Adult 4 Wheelers...

Not finding what you are looking for?
ATVs Logo

Related Topics:

24 people viewed this question

Ask a Question

Usually answered in minutes!

Top ATVs Experts

john h

Level 3 Expert

12650 Answers

yadayada
yadayada

Level 3 Expert

76649 Answers

 Scott Tx
Scott Tx

Level 2 Expert

537 Answers

Are you an ATV Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...