Question about ATVs

1 Answer

My king quad just quit when I was riding yesterday no sputter just died won't start fuel pump still works seems like no spark?? not sure I am mechanically challenged HELP

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Habit-Forming:

    Visited the website for 3 consecutive days.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 85 Answers

Pull plug hook it to wire and test for spark...place against bare metal and turn motor over,look at plug if u see spark ?? your good there if not try new plug could just be fouled., Then work your way through fuel system....

Posted on Jan 07, 2017

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I was riding my 2005 king quad 700 and it just died and I checked the plug and am getting no spark - would the coil go out just like that


coil, kill switch has grounded itself, pickup coil gone bad, etc. grab a multimeter, a service manual and start testing things.

Dec 28, 2016 | ATVs

1 Answer

I have a 1995 Suzuki King Quad (LT-F4WDX). Wont accelerate when warmed up.


did you adjust the valves? check and make sure the fuel pump is putting out enough fuel, way past time to replace it. check your voltage too, the regulators in those are famous for dieing.

Dec 22, 2016 | ATVs

1 Answer

Arctic cat 500 auto


Hi Robert, Seems like your fuel pump is on it's way out, There's three links below, The 1st link is a youtube video showing how to test and fix a ( CAR ) fuel pump, The 2nd youtube video is a guy fix/clean an Arctic Cat EFI fuel pump and the 3rd is a youtube video of a 1998 Arctic Cat ZL 500 fuel pump...I hope they help....CHEER.

Fixing Car That Shuts Off Randomly


Arctic Cat EFI Fuel Pump Fix Clean Not Replacement

1998 Arctic Cat ZL 500 Fuel Pump


Apr 02, 2016 | ATVs

1 Answer

06 king quad spark fails while riding


you are fouling spark plugs. the atv is running way too rich. either the air filter is super dirty or exhaust has been modified (race pipe, baffle removed, etc)

if none of those have been done then maybe your carburetor needle is stuck open and is flooding the motor and the carb needs cleaned.

Mar 31, 2014 | ATVs

1 Answer

Atv 06 king quad 700 plug fails while riding i clean it ,sand blast no start put new plug in starts up


Fuel mixture is off. The ceramic on the plug absorbs the fuel and shorts out the plug. The reason only a new plug will work.

Mar 31, 2014 | ATVs

1 Answer

2006 Suzuki King Quad sputters at high RPMs like it's breaking down. It starts good and seems to run alright except in high RPMs.


Make sure you have the CORRECT spark plug... use what the owners manual says... NGK..

. A non - resistor plug will make some motors sputter at high rpm's ...if the quad calls for a "R" plug..use one!

Mar 25, 2014 | Suzuki 2007 KingQuad 700 4X4

1 Answer

I have an atv that won't start.


Could be your starter, solenoid, or even a fuel pump/clogged lines or filters

Jun 04, 2013 | RTO Quads 125cc Full Size Adult 4 Wheelers...

1 Answer

2005 suzuki 700 king quad manuals


determine if you have spark and are getting fuel

May 04, 2013 | Suzuki 2005 KingQuad 700 4X4

1 Answer

My kawasaki brute force 750 was running great all winter with no problems,except for the odd tough time starting due too weather condition. But my problem all started this morning, everything seems normal...


Hey Belbowski,
Has it been sitting for a while?? Sounds like it could be several things..
1. The needle and seat in the carb may be dirty/clogged/sticking and not allowing a full flow of fuel into the float bowl.. when the bowl fills, it will run fine for about 20 - 45 seconds then "run out of gas.. it will restart and repeat this over and over.
2. The petcock/fuel tank may be stopped up/clogged/blocked and not allowing a full flow of fuel to the carb... causing the same symptoms as #1.
3. ..maybe..you may have a vacuum leak causing the fuel pump to not pump enough fuel to the carb. = Symptoms #1
4. Fuel pump might be bad. = Symptoms #1
Once you eliminate these items... repost with results.

Jun 12, 2017 | kawasaki 2009 Brute Force 750 4x4i

5 Answers

4 wheeler 250cc no compression


it needs a set of rings and maybe a piston then it will be like new again

May 07, 2009 | RTO Quads 125cc Full Size Adult 4 Wheelers...

Not finding what you are looking for?
ATVs Logo

Related Topics:

23 people viewed this question

Ask a Question

Usually answered in minutes!

Top ATVs Experts

john h

Level 3 Expert

12104 Answers

yadayada
yadayada

Level 3 Expert

75822 Answers

 Scott Tx
Scott Tx

Level 2 Expert

520 Answers

Are you an ATV Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...