Question about ATVs

1 Answer

Turns over but wont fire..replaced battery and started but once I went in gear it died and wont start

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Prodigy:

    An expert who has answered 500 questions.

  • ATVs Expert
  • 552 Answers

Spark, compression, fuel. check all those and get back to us.

Posted on May 03, 2015

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Just replaced new gears and the stater in a 2005 polaris 90 sportsman,,revs up fine in neutral,,but once in gear loses power and want pull ,then dies if you keep trying,,starts right back up no problem


I know virtually nothing about a 2005 Polaris 90 Sportsman, but your problem sounds like it could be a fuel starvation problem. Check the fuel filter (assuming it has one!). Good luck!

Oct 26, 2017 | ATVs

1 Answer

I turned off the motor and went back to start it and there was no fire to the plug what could it be 2006 suzuki 4x4 atv.


if turn over no spark check battery,plug , plug wire , wiring and cdi if no turn over check battery , fuse,switch,cut out switch

Jun 22, 2017 | ATVs

1 Answer

Replaced battery and solenoid, not it wont start and smoke rolls out from under the tank/console area, what should I check?


The startr motor is fried or u hav worn cables w alot of resistenc. Fixit bfor car fire

Oct 23, 2015 | Polaris ATV

1 Answer

Why does my Sportsman 400 start by the pull cord, but will not start with the ignition. It turns over fine.


replace the battery as there is not enough charge to start and provide power for the ignition
when you pull start the max power is provided to the ignition system

Mar 22, 2015 | Polaris 2004 Sportsman 400

1 Answer

My yamaha wont turn on i tryed moving the gear that the starter turns and one way it moves nice and clean and the other way locks and wont move what could it be


When it "locks", that's just compression - it's normal. If you turn it so it "locks" and wait a while, you'll be able to turn it a little more before it "locks" again - that's compression leakage, again normal. If you put it into gear and rock the machine back & forth, you'll be able to see the ring gear turning, too. Normal.

So... let's back up. When this all started happening, did the starter just crank the engine slowly? DId it crank quickly but the engine didn't fire? The battery may be dead or near-dead now, in which case you'll need to charge it or jump-start it. Regardless of how it acted, there's a lot of stuff to check before we can know for sure why it wasn't starting. First... check to be sure it has plenty of good new gasoline in it.

Jul 31, 2014 | Yamaha 2004 Warrior Base

1 Answer

Was installing a winch on my 2009 prowler 700 xtx hooked positive cable to selanoid winch did not work,hooked direct to battery,works,rig wont start


Where did you ground the winch motor? You need a separate, heavy duty, switch with a relay to transfer the positive side voltage properly... DO NOT ground to the battery..use a clean, free of paint, place to ground. You may have fried the solenoid..do not connect the positive side to the solenoid. Direct connection to the + battery from the relay is good with a good waterproof fuse in line. Sometimes I have seen the "maint. free" batteries die when used "wrong" and still show 13 volts+.

Apr 08, 2014 | Arctic Cat 2009 Prowler 700 H1 EFI XTX 4x4

1 Answer

My yamaha wolverine randomlly sputters than stalls and won't start back up until it sits for awhile


Check to make sure your main earth from the Neg side of battery is connected to the engine and NOT the FRAME.

May 12, 2017 | Yamaha 2004 Wolverine 4x4

Not finding what you are looking for?
ATVs Logo

Related Topics:

324 people viewed this question

Ask a Question

Usually answered in minutes!

Top ATVs Experts

john h

Level 3 Expert

12650 Answers

yadayada
yadayada

Level 3 Expert

76846 Answers

 Scott Tx
Scott Tx

Level 2 Expert

552 Answers

Are you an ATV Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...