Question about kawasaki 2006 Mule 3010 Trans 4x4

1 Answer

Hard to start after it warms up but once you get it to go it will be fine till you shut it off then problem is back

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Sergeant:

    An expert that hasĀ over 500 points.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 168 Answers

My lawn tractor with a Kawasaki engine had the same problem. I found that the linkage for the gas throttle had a lot of dirt on it and would not let the throttle close completely. So when I shut off the warm engine, gas leaked into the cylinder. It would take a lot of cranking to start. When it did start, the exhaust put out black smoke.

Posted on Apr 19, 2015

Testimonial: "its easy to start but wont idle right till you drive it then idles fine and everything till you shut it off."

  • Al Kizina Apr 19, 2015

    Remove the spark plug when it will not start and see if it is wet with gas.

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Engine cuts out when put into reverse mostly when its just started. Run 10-15 min. & will go into reverse. Today start it & goes into reverse perfect. Why?


Sounds like a carb issue - especially since it works fine once warmed up. When was the last time you took off the carb and cleaned it?

Jan 21, 2016 | ATVs

1 Answer

Polaris ranger 500 efi 4x4 2012: will not idle when first starting up. I have to give it gas to get it moving. once it warms up it is fine. any thoughts?


Sounds like the jets are cloged up you will need to pull off the bole and clean the pre jet and you shuld be fine

Nov 30, 2015 | Polaris 2012 Ranger 500 EFI

2 Answers

Atv will not start


Is your choke working OK? Even in the summer time a cold engine needs a littel choke...more gas than air to get started. But you don't need to keep the choke on for very long in the summer since the engine warms up faster. You could try some carb cleaner or even taken the carb off and cleaning it good because it sounds definitely like a fuel problem so it was a good idea to check the pump and filter.

Sep 02, 2014 | kawasaki 2005 KFX 700

1 Answer

No spark when it warms up. runs great when it is cold


my 2008 artic cat 700EFI starts and runs fine till it warms up real good then it misses and kills I've changed the voltage reg the sparkplug even the intake boot it will only keep running if I keep the throttle open but still runs ruff I get an "E" message but no details as to why or what it means

Nov 07, 2013 | ATVs

1 Answer

Arctic cat atv problems


Try checking valve clearance. I had a Honda that did same thing, Set the valves and would start right up when cold.

Nov 04, 2013 | ATVs

1 Answer

Kawisaki bayou 250 starts and runs fine for about 5 min. once its warm it starts spiting and sputtering as if its not getting fuel. carb was just cleaned at loacal shop to fix this prob. but still have...


If you've eliminated fuel as a source of your trouble, the only thing left is electrical. Coil could be breaking down after warm up is one common cause. Since you just had the bike at a shop for the same issue, you should take it back.

Oct 31, 2013 | ATVs

1 Answer

My polaris ranger xp 700 2009 has been reasonably good to me till now. it has a hesitation in the motor and it variys to the amount it does it. it can be good for a few minutes or can be hard starting rite...


Yea.. a couple years on spark plugs is great... REPLACE them.. this could be a number of things.. this type of issue is hard to diagnose online.. I would get the carbs cleaned and set by a competent professional. Its probably time to replace the air filter..they ARE the life of your engine.. Do these items, replay with a post to me.

Apr 26, 2017 | Polaris ATV

Not finding what you are looking for?
kawasaki 2006 Mule 3010 Trans 4x4 Logo

345 people viewed this question

Ask a Question

Usually answered in minutes!

Top kawasaki ATVs Experts

yadayada
yadayada

Level 3 Expert

76691 Answers

Lawrence Oravetz

Level 3 Expert

9742 Answers

Glenn Smart
Glenn Smart

Level 3 Expert

818 Answers

Are you a kawasaki ATV Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...