Question about kawasaki 2008 Brute Force 750 4x4i

1 Answer

Why will my bike crank and run for only about 4 seconds and go dead? Then I have to wait a few minutes and it does the same thing

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 31 Answers

I had a pressure washer that did the same thing, couldn't figure it out for the life of me.... took it into a repair shop and for 90 bucks I learned that a bad plug can work until it gets hot then die... If it was I .... I would change plugs make sure there are no restrictions in air... and then fuel lines... sounds like you are getting a residual fuel to fir up the machine and not enough or no fuel to keep it running....also check your oil level in case it is a low oil cut out... Snowing in Buffalo right now time to get the XRS out and walk the cat

Posted on Nov 18, 2014

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2000 yamaha grizzly issues when warm


Check oil level capacity, to ensure in specs. Check spark plugs, ensure its clean and correct plug for your quad.the only other could be is ign coil breaking down when warm. Check fire at plug when this happens. First ensure oil level is correct. Make sure your electric fan is on when bike is warmed up.

Nov 07, 2017 | ATVs

1 Answer

I am working on a older commando 250 atv for a freind, he was riding it and stopped running, After i found & fixed a broken ground wire it will only run on high idle then shut rate off, it will only run...


sure sounds like something in the carb. just for fun crank it with your hand sealing the carb intake and see if you get gas on your hand. sometimes that'll clear up things. if your hand stays dry its got a fuel problem. older machine prob needs the valves adjusted too.

Oct 23, 2017 | ATVs

1 Answer

What could cause a 2010 Polaris 550 efi to start sputtering, backfiring and going dead after a few minutes of running


I would be looking for a lack of fuel problem
pump , tank vent, filters , fuel line blockage

Oct 09, 2015 | ATVs

1 Answer

I have 2004 arctic cat 650 twin 4 wheeler and battery went dead due to no water in several cells in battery so I refilled with DI water and now cranks great but won't run almost like belt light prob


Hi Jasper:
Have you tried jump starting from another vehicle?
It may be that your battery is just not putting out enough amps.
RV and motorcycle batteries tend to not last as long as car batteries.

Sep 17, 2015 | Arctic Cat 2004 650 4x4 Automatic LE

1 Answer

Yamaha big bear 4x4 2001


OUCH.... yea, this sounds serious.... I would suggest a trip to your local professional!! DO NOT ATTEMPT TO RUN OR RIDE.... it will just get more expensive!!!!

Jul 08, 2014 | ATVs

2 Answers

2003 polaris 330 won't stay running with lights on


charge system fault
could be the charger ( alternator) voltage regulator or loose wires
indicates not enough power to run the ignition system when the head light is turned on

Nov 25, 2017 | Polaris ATV

1 Answer

RUNS AND QUITS


You could try replacing the ignition coil. If it's failed, then it may run ok for a few seconds, but as it heats up it fails. Trying to start again immediately will be too soon for the coil to have cooled down. Leave it a few minutes to cool down and it will run again, but only for a few seconds again.
Hope that helps

Jan 03, 2014 | kawasaki 2011 Teryx 750 FI 4x4 Sport

1 Answer

ATV dead


Have a load test done on the battery as a good battery should be 13.5 volts. There may be a dead cell that is not taking the load. Under crank load the voltage will drop off and there will not be enough current left to run the ignition system. The sprayer will use considerable less current that a starting engine so that is not an indication of a good battery

Jul 17, 2013 | Suzuki 2006 KingQuad 700 4X4

1 Answer

EFI


This is a fuel injestor fault. Mine did this after sitting in the garage for a while and the battery went dead. Changed the battery and the code went away and bike ran fine, however with yours, if the battery is good, you got an injector failure

Apr 21, 2013 | Arctic Cat 2010 550 H1 EFI LE 4x4

1 Answer

2004 eiger 400 will run about 15 minutes then sputter and shut off. let it set for a few minutes and cranks and runs fine but does the same thing all over again, i installed new gas, new carb, new fo


Check the air cleaner and any ductwork for blockage. (Mouse nest?)

Inspect the fuel system. If the fuel line is out of place and too close to the exhaust or cylinder head, the fuel may be boiling inside the line so you don't get proper flow to the carburetor (this is one possible cause of vapor lock).

Is the choke actuator part of the new carburetor? Verify that the choke is opening when the engine warms up. If it is an automatic choke, inspect the vacuum line and thermostat controlling it. Try removing the vacuum line from the choke actuator and plugging it when the engine is warmed up, then see if the engine keeps running. If it does, the actuator diaphragm leaks when the choke is open.

Check the exhaust pipe for blockage.

If the engine has an EGR system or PCV valve, check those for proper operation. If carbon deposits cause abnormal operation of the EGR valve, the engine will kill when the valve opens too much (about the time the engine is warmed up).

If everything else is good, check the exhaust manifold for blockage by carbon deposits.

Jun 12, 2017 | Suzuki 2004 Eiger 400 4X4 Manual

Not finding what you are looking for?
kawasaki 2008 Brute Force 750 4x4i Logo

306 people viewed this question

Ask a Question

Usually answered in minutes!

Top kawasaki ATVs Experts

yadayada
yadayada

Level 3 Expert

79186 Answers

Lawrence Oravetz

Level 3 Expert

10263 Answers

Glenn Smart
Glenn Smart

Level 3 Expert

818 Answers

Are you a kawasaki ATV Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...