Question about Suzuki 2006 Eiger Automatic 400 4X4 Camouflage

Open Question

1988 Suzuki LT80 only starts with ether, will not start on its own fuel

Battery is ok. How do I check petcock

Posted by Anonymous on

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2008 Kawasaki 360 , automatic quad . It starts up first time, ideals OK and dies after two minutes of running,. Checked carb , fuel filter, air filter, it's still doing it, can anyone advise please .


sounds like fuel flow from the tank is having trouble and its running off the gas built up in the bowl. could be the petcock, tank strainer, tank vent clogged

Feb 14, 2017 | kawasaki 2008 Prairie 360

1 Answer

I have a 2006 arctic cat 400,changed bad gas after sitting and will start easy but dies when i throttle up


Need to clean that carb thoroughly. Clean or replace air filter, check gas tank vent on cap, make sure you have a good fuel stream coming out of the fuel petcock. The old gas could have clogged the petcock filter.47154345-a373-435a-ad53-8a3f8dc531bc.jpg In the picture you can see the arrows pointing to the reserve and the main. This is where the fuel comes in and it is a very fine "plastic screen mesh". This can become clogged. The one pictured us from a cat.

Feb 13, 2017 | ATVs

1 Answer

2005 suzuki lt-700a will not start will crank over but not starting fuel is going to fuel injector but not coming out of injector even though it's good


Have you checked to see if the spark plug is firing??
How do you know the "injector" is good?

Is the spark plug wet after you try to start it for a few minutes??

More info please...

Jan 05, 2017 | Suzuki 2005 KingQuad 700 4X4

1 Answer

Fuel will not flow to carb


If you have the fuel petcock (valve assembly attached to bottom of fuel tank) to either 'on' or 'reserve' and no gas is flowing through the fuel line - the most likely culprit is either a) petcock itself is clogged or the filter inside the tank that is attached to petcock is clogged or b.) you could possibly have a malfunctioning fuel cap. The fuel caps are usually vented to allow excess pressure to vent off. If for any reason that fails - then basically it becomes a vacuum issue. You could try loosening the fuel cap - not completely removing - just loosen and see if the flow starts - if so, it's your cap. (Some you could shake to test function - you would hear a rattle if the mechanism was still good - not all though). If loosening cap doesn't help and you're sure you're in correct position - you'll have to remove that assembly. Two screws or bolts usually hold petcock to fuel tank. Remove those two bolts, usually a rubber o-ring type gasket or another type of gasket - and a tube/filter is attached to petcock. As you remove you'll see exactly what I'm talking about- that's actually your fuel filter/reason there is usually not an external fuel filter. IF it's not clogged - the issue lies within the petcock itself. Some are able to be disassembled, cleaned and reassembled - if not/replacing would be only option. These tips are assuming that you've removed fuel line from carb - if not, please check with fuel line removed - if you're still hooked to carb, but are sure there is no fuel flow - and fuel does flow when unhooked/clogged port to carb or your float is not functioning properly allowing fuel to enter carb. All The Best & Good Luck

Sep 07, 2016 | ATVs

1 Answer

2012 Rincon turns over won't fire


Hi, Kim and the usual suspects are:
1. Fuel tank empty.
2. Fuel supply valve/petcock turned off.
3. Fouled spark plugs.
4. Engine flooded as a result of overuse of the enricher.
5. Vacuum hose to the fuel supply valve/petcock disconnected, broken, cracked, or pinched.
6. Fuel valve/petcock or filter clogged.
7. Discharged battery, check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
8. Loose or corroded wire connection at the coil, battery or plug between ignition sensor and module.
9. Spark plug cables in bad condition and shorting, cable connections loose, or connected to the wrong cylinders.
10. Ignition timing incorrect due to a faulty ignition coil, ignition module or sensors (MAP, CMP, CKP, O2 and/or BAS).
11. Faulty fuel pump fuse or relay.
11. Security alarm needs a reset.
For more information about your issue and valuable "FREE" downloads that you will need please visit the websites below. Good luck and have a nice day.
http://www.hondaforeman.com/128-foreman-450/82769-starter-problem-i-think.html
http://www.hondaforeman.com/146-honda-rancher-350-400-420/81917-2007-420-cranks-but-won-t-fire.html
Rincon 680 service manual repair 2006 2016 TRX680 Download Manuals... $ 5
http://owners.honda.com/assets/OWNERLINK/model/own_man/powersports/2007/2007_TRX680FA_FGA.pdf Free

Mar 25, 2016 | Honda 2012 FourTrax Rincon Base

1 Answer

The atv starts just fine but when ridding it for 30 sec. it will just stop all the sudden but has plenty of gas


check fuel flow, petcock, filters, etc. sounds like it runs off the fuel in the bowl for a while then when that emptys stalls.

Apr 20, 2015 | ATVs

1 Answer

Where do the vaccum lines on atv 400 eiger suzuki gooff the carb.


The vacuum line goes to the smaller of the two fittings on the fuel petcock. Suzuki used a vacuum controlled auto shut off mechanism in many of their fuel petcocks.

Oct 06, 2014 | Suzuki 2006 Eiger Automatic 400 4X4...

2 Answers

My Suzuki Eiger 400 starts hard then once running is great.


The carburetor choke valve might be stuck open or not closing when the engine is cold. The engine needs a richer mixture to start. Too rich a mixture (flooding) can also cause trouble. Turn the fuel valve off to be sure the carb isn't leaking when not in use. If it smokes black on startup, it's flooding. Also check the condition of the spark plugs.

Sep 23, 2014 | ATVs

1 Answer

Why is the electronic fuel injection not getting gas a "?"


Make sure fuel tank/petcock is not clogged. Petcock is set to on or vac. I'll check my manuals.

Jul 07, 2014 | Arctic Cat 2011 550 H1 EFI TRV 4x4

1 Answer

Ltz suzuki atv starts and runs then dies


clogged fuel flow. check the tank filter, petcock, lines and then the carb bowl float.

May 02, 2012 | RTO 200cc Full Size Four Wheeler ATV

Not finding what you are looking for?
Suzuki 2006 Eiger Automatic 400 4X4 Camouflage Logo

Related Topics:

32 people viewed this question

Ask a Question

Usually answered in minutes!

Top Suzuki ATVs Experts

yadayada
yadayada

Level 3 Expert

75797 Answers

Lawrence Oravetz

Level 3 Expert

9587 Answers

 Scott Tx
Scott Tx

Level 2 Expert

520 Answers

Are you a Suzuki ATV Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...