Question about Polaris 2011 Sportsman 850 XP EPS

1 Answer

Over heating fan kick on for second or 2 then don't come back on

Posted by Anonymous on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Champion:

    An expert who has answered 200 questions.

    New Friend:

    An expert that has 1 follower.

  • Expert
  • 220 Answers

Yuor fan brushes need to be removed cleaned and lightly oiled.

Posted on Sep 29, 2014

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Mechanic can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Mechanic (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to Find the Temperature sensors on a 2012 Polaris Ranger


?????? ??????????? ?????? ????, ????????????? ? ????? ????????? ?? ????????? ???????. ??? ?????????? ????????? ??????? ?????? ? ???????? ??? ?????? ,??? ??? ???? ?????? ????????? ??? ??????? ?????????

Nov 14, 2017 | Polaris ATV

1 Answer

Why does engine overheating light come on after only a few minutes without fan ever turning on?


There are 2 sensors for temperature. One near T stat housing for ECU reading. Other one in water passage for the light. The ECU turns the fan on by tripping the fan relay. The light comes on to tell you it's too hot. Check fan to make sure it turns. Check fan fuse to make sure it's not blown. Unplug fan motor and hot wire it to make sure it runs. If it does, locate fan relay and swap it with one of the others with the same numbers on it to see if fan comes on when engine heats up. If fan cycles normally the temp light sensor is probably bad.

Sep 19, 2015 | Yamaha 2007 Grizzly 450 Auto 4x4

1 Answer

When my cooling fan kicks on it runs intermittently.


The fan will only run when it needs to. It's on a sensor. The only time mine comes on is if I'm hauling something

Sep 09, 2015 | Polaris 2013 Sportsman 500 HO

1 Answer

05 Eiger 400 ATV


ok two reasons here. 1st being the oil temp sensor or wiring to it from fan.test sensor when eng light is on . wire to sensor must be disconnected..ohms test. to grnd on atv. open or closed. now retest when eng is cold same test as b4. open or closed? if different reading assume sensor is ok. check wiring same way. can do wires eng cold btw. should find a relay for the fan on atv also thats part 2. be a small prolly black box near battery compartment (dry location) (up high ) trace wire from fan to relay then to sensor . pretty simple there . same as b4 either open or closed when hot and different when cold is ok if different. as always CHECK FUSES FIRST. CONNECTIONS SECOND. 95 % electrical ......dirty / bad connections.

Jul 13, 2014 | ATVs

1 Answer

What can I do to fix the suspendion and shifting?


for the shifting there are 2 sensors, one on the front of the motor and one on the (left side) back of the motor. if you replace them make sure the one on the (left side) back of the motor is not put in upside down. if you change it and it will not shift at all then you have it in upside down.

usually that fixes it or if you do a oil change with a flush that sometimes helps too..

as for the suspension you need to check to make sure the shock is not leaking, that the rear axle nuts are all tight and the swing arm bolt and linkage bolts are all tight. hard to diagnose without seeing it.

May 28, 2014 | Honda 2004 FourTrax Foreman ES

1 Answer

I have a 2006 Suzuki eiger 400 auto, It runs awesome for about half hour then shuts off assuming because it is running hot? Any thoughts? Fan has not kicked on.


Yup.It's getting hot.Check the fan relay is operable.Fans gotta run.Most likely a bad heat sensor tho.That's a water temperature sending unit that tells the relay when to turn the fan on.Ifya gonna own these toys,learn the basics on how to care for them.There is ALWAYS going to be something going wrong.Get a manual.

Apr 14, 2014 | Suzuki 2004 Eiger 400 4X4 Manual

2 Answers

"engine hot" light flashes


Get codes from the dianbostic computer reader at Pep Boys/ Autozone etc. or the dealer.
This should tell you which sensor is out

Mar 19, 2014 | Polaris 2004 Sportsman 400

1 Answer

2004 Blaster 2 stroke 200cc fires but well not kick start


check your compression. piston rings might be ate up and its time for a rebuild.

Mar 24, 2012 | RTO 200cc Full Size Four Wheeler ATV

1 Answer

I have a 2000 325 Magnum 4x4 that won't start after running it for long periods. My fan doesn't kick on to cool the oil so I bypassed the thermister and have the fan running all the time and I...


By straight work g fan is not a repair. The fan running constant will cause it to fail prematurely. You should replaced faulted electrical component.

Aug 29, 2017 | Polaris ATV

Not finding what you are looking for?
Polaris 2011 Sportsman 850 XP EPS Logo

Related Topics:

405 people viewed this question

Ask a Question

Usually answered in minutes!

Top Polaris ATVs Experts

john h

Level 3 Expert

12744 Answers

Matt Olenzek
Matt Olenzek

Level 2 Expert

297 Answers

Wade Mobley
Wade Mobley

Level 3 Expert

489 Answers

Are you a Polaris ATV Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...