Question about Polaris 2005 Phoenix 200

1 Answer

My 2005 polaris phoenix 200 starts and idles fine but when i go to give it gas it dies

Posted by Anonymous on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Champion:

    An expert who has answered 200 questions.

    Cheetah:

    An expert who has answered 20 or more questions within one hour.

  • Expert
  • 220 Answers

Sounds like your high jet in the carb is either clogged or you have water in your fuel.

Posted on Sep 29, 2014

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2007 Polaris phoenix 200, has new fuel cleaned carb,good blue spark,fires don't start or run,plug lil wet but not flooded or soaked


If you have spark at the right time, fuel, air.... you might try a spray of staring fluid. I would then check the compression. If it is too low it will not start.

Mar 31, 2017 | Polaris ATV

1 Answer

My 2010 Polaris 330 trailboss will idle all day but when you give it gas it wants to bog down and die


My Polaris 500 did same thing. Had to
get a carb rebuild kit. Small plastic ring wore out and caused problem.

Dec 29, 2016 | Polaris ATV

1 Answer

I have a 2006 Polaris Sportsman 800 twin efi it idles just fine but when I give it gas it dies?


Hi ! for an informantion,please visit the website below. If you need more information about a specific electrical issue you can reach me at motor@motorpartstore.com Motor Part Store Motor Parts Wholesale

Apr 28, 2016 | ATVs

1 Answer

Why did lights go dim and battery died?


Search Results

    Battery Dead, runs but headlights dim - Polaris ATV Forum

    www.polarisatvforums.com > ... > Polaris Phoenix
    Jul 23, 2011 - Go Back · Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Phoenix ... Two days later the battery was dead. ... run ok, but the lights weredim and they did not brighten with I rev'ed it up. ... Polaris ATV Legend. Polaris 2500 winch draining battery
    Jan 9, 2014
    No Electrical Power when Key is turned. New Battery
    Dec 18, 2013
    elctrical nightmare!!!
    Feb 19, 2011
    Slowly Losing Power Only when hot...
    Oct 13, 2010
    More results from www.polarisatvforums.com

    Headlights dimming - ATVConnection.com ATV Enthusiast Community

    atvconnection.com/forums/polaris/326484-headlights-dimming.html
    Apr 25, 2010 - The lights on my 99 Sportsman 500 go from bright to dim all the time and I ... did you check the voltage yet when they do thid to make sure it's still putting out ... The Rectifier is my guess, I rode my ATV with a dead battery for a ... Battery Help
    Sep 6, 2014
    dim lights at idle - Page 3
    Dec 6, 2012
    2001 400 4x4 (manual) electrical problem(voltage)
    Aug 17, 2005
    Rancher Ignition Problems
    Dec 10, 2003
    More results from atvconnection.com

    charging issues - Honda ATV Forum

    www.hondaatvforums.net > ... > Honda TRX

Feb 03, 2016 | ATVs

1 Answer

Polaris ranger 500 efi 4x4 2012: will not idle when first starting up. I have to give it gas to get it moving. once it warms up it is fine. any thoughts?


Sounds like the jets are cloged up you will need to pull off the bole and clean the pre jet and you shuld be fine

Nov 30, 2015 | Polaris 2012 Ranger 500 EFI

1 Answer

Won't start was running but won't start after changing spark plug


try putting the old plug back in and see if it starts. If it does, check the gap on the new plug, if it is too tight or too wide it won't work. Check for a spark by holding the spark plug (connected of course) to the cylinder head and turn the engine over. Do you see a fat blue spark. If not, the plug is faulty.

Oct 24, 2015 | Polaris 2005 Phoenix 200

1 Answer

I have a 2006 Polaris Phoenix 200. It idles and runs but bogs when I give it has and will not go?


clean the carburettor out.might be a blocked jet in there where the fuel passes through..it only takes a tiny piece of dirt to stop good gas flow.there sould be 2 jets in the carb,and they are usually made of brass.1 jet (for engine idle and low speed).the other is for when more power required.

Oct 20, 2015 | ATVs

1 Answer

2012 Polaris Phoenix 200 Air box keeps filling up with oil. Any ideas on how to correct problem ?


labyrinth plate in the valve cover is the culprit , you need to get a new one from polaris and have it installed , unless you can do it . The valve cover needs to be taken off the cylinder head. , the labyrinth plate it's a different design from origanal design and stops the oil from filling up your air box.

Aug 24, 2013 | Polaris 2012 Phoenix 200

Not finding what you are looking for?
Polaris 2005 Phoenix 200 Logo

Related Topics:

533 people viewed this question

Ask a Question

Usually answered in minutes!

Top Polaris ATVs Experts

john h

Level 3 Expert

10942 Answers

Matt Olenzek
Matt Olenzek

Level 2 Expert

293 Answers

yadayada
yadayada

Level 3 Expert

74945 Answers

Are you a Polaris ATV Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...