Question about kawasaki ATVs

1 Answer

Bypassing immobilizer Want turn engine no feed to ignition

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that got 5 achievements.

    Filmmaker:

    Uploaded 5 video answers.

    Night Owl:

    An expert who has answered 10 or more questions between 12 midnight and 6am on the same day.

  • Contributor
  • 70 Answers

All of the auto start kits use the immobilizer bypass. look into one of those and see what they use to bypass it.

Posted on Jun 05, 2014

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do i make my 350 yamaha banshee fire and run with a cdi? can i bypase any of the wires


You currently have an electronic ignition....(a CDI).... no, you cannot bypass any wires..why are you wanting to change anything with the ignition?? The gains you THINK you will get are MINIMAL at BEST.. leave the stock ignition in and alone!! If you are looking for performance.. there are places that specialize in Banshee's

Nov 28, 2016 | Yamaha 2004 Warrior Base

1 Answer

The fan comes on immediately when the ignition is turned on, so I know it is not hot. What is likely the culprit?


To try to disconnect the plug of the temperature sensoron the engine block and turn the start. If the fans topped working, then the problem is in the temperature sensor

Oct 01, 2015 | Polaris 2004 Magnum 330 4X4

1 Answer

Engine turns over but doesnt start utill booster cables are hooked to it


battery problem
have a load test on the battery
the indications are that the current draw for the starter motor is too much to allow any for the ignition system but when you jump it the extra capacity supplies current for the ignition

Sep 25, 2015 | Kymco 2014 UXV 700i

4 Answers

Why does the carb keep flooding?


In the absence of something like a faulty or porous casting of the carb allowing fuel to bypass the float valves then sticking or leaky float valves, sticking or punctured floats or an excessive fuel line pressure must be the problem.

Where no isolating tap is fitted to a gravity feed system the float valves must be virtually perfect and the only way to ensure perfect seating is to examine the surfaces under a strong magnification and then verify correct seating by using a vacuum pump and gauge.

An excessive line pressure can be caused by a blocked fuel tank breather.

Apr 19, 2015 | ATVs

4 Answers

04 Polaris predator, I bought used last week. I put a new battery and new carb on it. It doesn't have power, won't start, and no spark with kick starter. Dead. Fuses,wires, look good. Any ideas


Did it have compression before you bought it?
No power to the electric starter? Then you probably have no power to the ignition system. I'd check battery connections. Is the battery going flat overnight? Some shorts. Is there an ignition with a key? Is the switch good? or all the connections good? Corrosion does some funny things. Fuses may look good but actually are not.

Apr 02, 2015 | ATVs

1 Answer

Why does my Sportsman 400 start by the pull cord, but will not start with the ignition. It turns over fine.


replace the battery as there is not enough charge to start and provide power for the ignition
when you pull start the max power is provided to the ignition system

Mar 22, 2015 | Polaris 2004 Sportsman 400

1 Answer

2000 400 grizzly fan cycling on and off and quad overheating. What can cause the fan to cycle ? And how do i troubleshoot the issue ?


Sounds like your heat sensor is bad most are attached to the radiator in the Cooling fins..to make sure the fans are not the problem..after the engine is warm enough to turn on the fans locate the sensor and unplug it then using a jumper wire "paper clip or any small wire " as a bypass connect the two wires together "the plug end" the turn on the switch..the fans should run as long as the switch is in the on position..if it does your sensor needs replaced...note if you are out where there is no help and the fans are shutting off and the engine is running hot..just bypass the sensor until you can replace it..Just make sure it shuts off with your ignition switch off..or the battery will drain..good luck

Oct 22, 2014 | ATVs

1 Answer

How can I hot wire my 300 mongoose kymco?


test light to find hot wire from battery. wire from coil to battery jump selonoid should start up.takes two wires to run three to start on back of switch. 1 of the three is start circuit other 2 of 3 make it run when connected. clear as mud lol

Jul 17, 2014 | ATVs

Not finding what you are looking for?
ATVs Logo

Related Topics:

190 people viewed this question

Ask a Question

Usually answered in minutes!

Top kawasaki ATVs Experts

yadayada
yadayada

Level 3 Expert

75005 Answers

Lawrence Oravetz

Level 3 Expert

9324 Answers

Glenn Smart
Glenn Smart

Level 3 Expert

798 Answers

Are you a kawasaki ATV Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...