Question about kawasaki 2011 Mule 610 4x4 XC

1 Answer

2011 Kawasaki Mule: Loses power when it warms up. even in cold weather. further you push the gas pedal less power it has.

Runs and starts fine until it warms up then loses power.

Posted by on

  • Mike Butler
    Mike Butler Mar 17, 2014

    Hi Vic Mason, I want to help you with your problem, but I need more information from you. Can you please add details in the comment box?
    Have spark plugs been changed lately, and replaced with recommended brand and gap checked etc?

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 53 Answers

If you have a vent hose coming out of your gas cap make sure it is not kinked. A kink in the hose will cause a vacuum in the gas tank and very slow gas delivery to engine, which would become apparent at higher engine rpms including after warm-up.

Posted on Mar 20, 2014

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Mule 550, It starts fine, but will not shut off when the key is turned off....any suggestions?


Hey Matt, sounds like the switch is going bad.. I would see if it will start - WITH THE KEY OFF by "jumping" the solenoid.. if the switch is bad.. it might start... and confirm the switch is bad..

Jun 21, 2017 | kawasaki 2008 Mule 3010 4x4

1 Answer

I have a 2011 kawasaki mule trans, it hesitate when i have the acceleration all the way down. Is that normal, or what could be the problem?


If it as sits for long periods of time with gas in it the carburetor it can varnish and cause problems with acceleration carb needs to be cleaned out.

Jul 12, 2015 | ATVs

1 Answer

Hard to start after it warms up but once you get it to go it will be fine till you shut it off then problem is back


My lawn tractor with a Kawasaki engine had the same problem. I found that the linkage for the gas throttle had a lot of dirt on it and would not let the throttle close completely. So when I shut off the warm engine, gas leaked into the cylinder. It would take a lot of cranking to start. When it did start, the exhaust put out black smoke.

Apr 19, 2015 | kawasaki 2006 Mule 3010 Trans 4x4

1 Answer

Info for Mule 610


sounds like electric fuel pump when it quits,take fuel line off at carb turn key on you should hear pump and see fuel coming at line

Sep 21, 2014 | kawasaki 2013 Mule 610 4x4

2 Answers

Atv will not start


Is your choke working OK? Even in the summer time a cold engine needs a littel choke...more gas than air to get started. But you don't need to keep the choke on for very long in the summer since the engine warms up faster. You could try some carb cleaner or even taken the carb off and cleaning it good because it sounds definitely like a fuel problem so it was a good idea to check the pump and filter.

Sep 02, 2014 | kawasaki 2005 KFX 700

1 Answer

2012 kawasaki mule 4010 hitting on front cylinder only


First is the engine Diesel or Gas?
if it is a diesel engine it has almost got to be a compression or fuel problem if it is a Gas engine it can be a valve adjustment, fuel, compression, or spark problem

May 16, 2014 | kawasaki 2012 Mule 4010 4x4

1 Answer

Kawasaki Mule bleeding coolant causing problems


Its probably the head gaskets. When you do the compression test its not running and the holes in the gasket could seal up. When it gets hot a hole could appear in the gasket or even a crack in the head.
Its clear from the rising coolant levels that something is putting pressure into the coolant, do the bubbles in the coolant smell of fuel?

Dec 22, 2013 | kawasaki 2005 Mule 3010 Trans 4x4

1 Answer

Having a cold starting problem with 2011 Polaris 550 EPS


As in...? Cold start as in warm weather not being run in a while, or cold weather every time it cools down? Is that fuel injected or carbureted?

Sep 08, 2013 | Polaris 2011 Sportsman 550 EPS

1 Answer

Kawasaki Mule 1999 Model


Hello Anon..
First, I would check to make sure the carbs are getting fuel, and then fuel getting into the cylinders. Your question about low oil - did you let it get low and then it quit? ...
If you put oil into the cylinders and only got 100psi, this might be your problem. You should be pumping around 120+psi without putting anything into the cylinders... Recheck the compression.= .take out all spark plugs...screw the gauge in until the o-ring seats, hold the throttle wide open while spinning the engine over for about 5 seconds... you should get 120psi +/- 10psi.
If you are getting less than 100psi.. it might be time for a rebuild..

May 24, 2017 | kawasaki 2005 Mule 3010 Trans 4x4

Not finding what you are looking for?
kawasaki 2011 Mule 610 4x4 XC Logo

Related Topics:

642 people viewed this question

Ask a Question

Usually answered in minutes!

Top kawasaki ATVs Experts

yadayada
yadayada

Level 3 Expert

75066 Answers

Lawrence Oravetz

Level 3 Expert

9324 Answers

Glenn Smart
Glenn Smart

Level 3 Expert

798 Answers

Are you a kawasaki ATV Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...