Question about ATVs

2 Answers

Just bought a 1988 yamaha moto 4 225 and had to jump it but put cables on wrong post and now it dont do anything no light nothing is there a main power fuse and where is it located

Need to know quickly

Posted by on

Ad

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • ATVs Master
  • 3,490 Answers

NEVER jump a motorcycle or atv with a car. The OVER amperage WILL fry a lot of things in the electrical system. Charge the battery at 2 amps or less for 8 hrs.

Posted on Aug 10, 2014

  • Steve P
    Steve P Aug 10, 2014

    You probably killed the battery too! Its the amperage thing!

×

Ad
  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Prodigy:

    An expert who has answered 500 questions.

  • ATVs Expert
  • 537 Answers

Follow the thin red wire coming off the battery. you'll find the fuse right away

Posted on Mar 12, 2014

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 1995 Moto 4 350 has a good coil but no spark and can't get neutral light to come on and reverse light won't go off any advice?


Get new plug..then or Try the battery.could not have enough juice to generate spark. -charge it or jump it,,,...If not test the stator..also could have a short somewhere

Dec 28, 2016 | ATVs

1 Answer

Have an 1987 Yamaha moto 4 350 has spark with key off and no spark when key is on


Sounds like you have a bad igntion switch or other electrical gremlin somewhere. If this is something you bought like this, then I would get a service manual with a wiring diagram and ensure the wires on the key switch are in the right positions.

Aug 21, 2016 | Yamaha 2004 Warrior Base

1 Answer

Yamaha Grizzly 03-660. Why doesn't it start?


If you look at the picture - 29, 30 & 31 are the starter relay, main fuse and probably the bolt that holds it to the frame. When that fuse blows or that relay goes out - it's over. Not going to start. If you have a standard test light - attach the clip end to ground (frame of atv) and then put touch the postivie post of the battery to verify that the light is functional. It will light up if the battery is good. Next -follow the red cable to the starter relay in the diagram. Where it attaches - check for power. With the key off. IT should be live without the key in. It's on standby in a way. If you do not have power at the other end of your positive cable - your cable is shot. If you do - then you will have someone turn the key and check to see if power is coming from the other post off the relay (that would go to the starter and make it engage - if the square standard fuse in that relay is not blown - but power is not coming through when you touch the key - it's probably the relay. Your safety switch among other things can prevent the engine from starting as well - along with loose cables and grounds (always do a thorough check of all wire connections and grounds - one loose ground can mean a nightmare sometimes) - if you give that a try and do not identify the culprit - just comment or reach out and I'll take you through the next steps. All The Best, Justin Lee, 17 South Industries, LLC
jump-start-m-ve-03-660-grizz-replaced-4n3y21cmsqpgtsjshk50qfrx-3-0.png

Here's a copy with 29, 30 & 31 Link will take you to page as well*


2003 Yamaha GRIZZLY 660 YFM660FR Parts
jump-start-m-ve-03-660-grizz-replaced-4n3y21cmsqpgtsjshk50qfrx-3-2.png

Your starter relay -

jump-start-m-ve-03-660-grizz-replaced-4n3y21cmsqpgtsjshk50qfrx-3-5.png
4SV 81940 12 00

Apr 22, 2016 | ATVs

1 Answer

Nothing when turn key. Bought new battery and fully charged, installed, still nothing.


Hello,
The "ticking" you hear is probably the solenoid trying to "connect"
The solenoid is the round thing that is the first thing the large red cable from the battery runs to. There are more wires connected to the solenoid..the TWO big ones carry the power from the battery and then jump it to the BIG cable that goes directly to the starter. You can CAREFULLY "jump" the two big connectors ON the solenoid with a screwdriver ( CAREFUL - SPARKS WILL FLY!). If the motor turns over you have a bad solenoid. Key does not have to be on, you just want the motor to turn over. NO open fuel sources!! SPARKS WILL FLY WHEN YOU JUMP.
Try this and repost, let me know.

Mar 10, 2016 | Polaris 2006 Sportsman 500 HO EFI

1 Answer

Engine dies as soon as I put in reverse and will not start in reverse.


Grizzly 125 stalls in reverse - Yamaha Grizzly ATV Forum

www.grizzlycentral.com > ... > Grizzly Engine & Transmission
Oct 18, 2013 - 13 posts My dad just bought a 125 and it stalls the instant u pit it in reverse. ... electrical sensor that will kill the engine if the brake isnt depressed when u go into reverse. so now i need to ..... yamaha grizzly 125 dies when put in reverse.

Sep 29, 2015 | ATVs

1 Answer

1986 yamaha 250 moto 4 , replaced battery +ignition switch I have no power to main head lamps , starter/ ignition switch and neutral / reverse lamps but engine wi start if bump started


Considering the year model it could easily be a faulty connection from loose or contaminated wiring.,relays.,Alternator..Save time and check rectifier/regulator before wiring nightmare...Start and run engine sitting still at 2000 rpm.for 1 minute..,Shut it off.Carefully touch regulator ...If it is Extremely hot it is your problem.If not take it to mechanic..I would save time and troubleshooting nightmares because wiring will drive you crazy If you know nothing about it..Take to a Motorcycle Tech and let him repair it correctly ...Then he will explain the problem

Apr 05, 2015 | ATVs

1 Answer

Yamaha 1998 250 2x4 timberwolf


must hold brake, use the foot brake!

Mar 03, 2014 | Yamaha ATVs

2 Answers

2006 yamaha bruin will not start by push button. Battery is fine, all lights come on but when button is pushed nothing happens


Hi. Depending on your skill level the starting point would be check "ALL" the fuses with a test light/multimeter. Next point would probably be check the starter itself, Again with a test light or multimeter you should have the main positive to the starter - make sure you have good battery voltage and check this whilst attempting to crank. Then the crank feed itself which is the small wire to the starter solenoid, Again check for good voltage whilst attempting to crank. If there is voltage on both then make sure the starter has a good earth by using the starter motor body as the earth whilst testing the main feed at the starter. If you have good main feed and crank the starter has failed. If not you need to post your test results for further help, Jon

Dec 09, 2013 | Yamaha 2006 Bruin 350 Auto 4x4

Not finding what you are looking for?
ATVs Logo

Related Topics:

324 people viewed this question

Ask a Question

Usually answered in minutes!

Top ATVs Experts

john h

Level 3 Expert

12650 Answers

yadayada
yadayada

Level 3 Expert

76673 Answers

 Scott Tx
Scott Tx

Level 2 Expert

537 Answers

Are you an ATV Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...