Question about Polaris ATV

1 Answer

My polaris 700 4x4 would not start, dead battery, charged it. now it backfires and loses all power...Any ideas? TIA

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

You def need a brand new battery . There isn't enough power in the battery to operate bike .Charging will be ok if battery still has half of it's life left but after that it's only enough to flash it up and not actually take it out into the woods .

Posted on Jan 29, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 2010 polaris iq touring 4 stroke turn the key and nothing happens not even a try what could it be


Dead battery .,? Pull charge,.,or replace.,.go from there .,. First Try jumping it to even see if it fires if it dose then you know u need new battery...

Dec 19, 2016 | Polaris ATV

1 Answer

What causes my Polaris ranger to backfire when starting?


Badly adjusted ignition timing. It is firing too far advanced before TDC (top dead centre of piston stroke) if backfiring through the carb, or too far retarded if firing through the exhaust.

Dec 14, 2016 | ATVs

1 Answer

2015 Sportsman 570 EFI won't start and will backfire after a couple of turns


does it have more than a one year warranty

strange
small back fire on an EFI system...
low km

disconnect battery terminals = reset factory default
try start again

check valve adjustment

aa5af90a-271b-444d-a4e2-9ee88991ea59.jpg

Oct 27, 2016 | Polaris ATV

1 Answer

Why did lights go dim and battery died?


Search Results

    Battery Dead, runs but headlights dim - Polaris ATV Forum

    www.polarisatvforums.com > ... > Polaris Phoenix
    Jul 23, 2011 - Go Back · Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Phoenix ... Two days later the battery was dead. ... run ok, but the lights weredim and they did not brighten with I rev'ed it up. ... Polaris ATV Legend. Polaris 2500 winch draining battery
    Jan 9, 2014
    No Electrical Power when Key is turned. New Battery
    Dec 18, 2013
    elctrical nightmare!!!
    Feb 19, 2011
    Slowly Losing Power Only when hot...
    Oct 13, 2010
    More results from www.polarisatvforums.com

    Headlights dimming - ATVConnection.com ATV Enthusiast Community

    atvconnection.com/forums/polaris/326484-headlights-dimming.html
    Apr 25, 2010 - The lights on my 99 Sportsman 500 go from bright to dim all the time and I ... did you check the voltage yet when they do thid to make sure it's still putting out ... The Rectifier is my guess, I rode my ATV with a dead battery for a ... Battery Help
    Sep 6, 2014
    dim lights at idle - Page 3
    Dec 6, 2012
    2001 400 4x4 (manual) electrical problem(voltage)
    Aug 17, 2005
    Rancher Ignition Problems
    Dec 10, 2003
    More results from atvconnection.com

    charging issues - Honda ATV Forum

    www.hondaatvforums.net > ... > Honda TRX

Feb 03, 2016 | ATVs

1 Answer

I have a code that makes no sense.Lo 010.8 Any idea what this means?


New 2012 850xp won't start - Polaris ATV Forum

www.polarisatvforums.com > ... > ATV Repair and Maintenance
Jul 29, 2012 - With only 6 miles and 2 hrs on my new 850 the battery was dead. ...Location: Mc Minnville TN ... 2012 Sportsman XP 850 H.O. .... code 10.8 on a 2012polaris 850 four atv ... Copyright ©2000 - 2015, vBulletin Solutions, Inc. Broke my first axle
Apr 20, 2015
Sportsman 570 with or witout EPF
Nov 10, 2013
BRAND NEW 850xp PROBLEMS!
Oct 16, 2010
More results from www.polarisatvforums.com

Thread: Lo 10.8 code - Polaris Ranger Club


Dec 25, 2015 | Polaris 2015 Sportsman 850 SP Base

1 Answer

What could cause a 2010 Polaris 550 efi to start sputtering, backfiring and going dead after a few minutes of running


I would be looking for a lack of fuel problem
pump , tank vent, filters , fuel line blockage

Oct 09, 2015 | ATVs

1 Answer

Polaris troubleshooting


sounds like a crappy ignition switch

Jul 16, 2014 | Polaris 2007 Sportsman 500 EFI

1 Answer

I HAVE A 1999 POLARIS 335 SPORTSMAN STARTS FINE WHEN I TRY TO ACCELERATE THE QUAD BOGS FEELS LIKE ITS GOING TO STALL BUT THEN GOES BUT NOT AT FULL POWER AFTER RELEASING GAS THERE IS A LOUD BACKFIRE ...


carbon on the plugs indicates flooding
the backfire indicates fuel being ignited in the exhaust
have the carby /fuel system professionally overhauled

May 27, 2017 | Polaris ATV

Not finding what you are looking for?
Polaris ATV Logo

Related Topics:

982 people viewed this question

Ask a Question

Usually answered in minutes!

Top Polaris ATVs Experts

john h

Level 3 Expert

12650 Answers

Matt Olenzek
Matt Olenzek

Level 2 Expert

297 Answers

Wade Mobley
Wade Mobley

Level 3 Expert

475 Answers

Are you a Polaris ATV Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...