Question about ATVs

1 Answer

2002 polaris atv wiyh fully charged battery but no power. Is the ignition switch possibly bad or is there a fuse box I have not found?

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 186 Answers

It might be a starter relay or igniter

Posted on Oct 16, 2013

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Have a 2004 Polaris 500 HO. New battery, yet no power to switch. Is there a fuse somewhere?


Some crafty devils actually hide some fuses inside the CDI unit.

Mar 30, 2017 | Polaris ATV

1 Answer

2007 polaris ranger 500 efi 4x4 looses all power before key switch


Check the main fuse to the ignition switch.It will either come directly from the battery + terminal or pick up from the "hot" meaning "positive" side of the starter motor relay. If it comes from the relay you will locate it by following the main "positive" lead from the battery. From the relay you can then trace it to the main fuses. Hope this helps you out.

Nov 04, 2016 | Polaris 2007 Ranger 4x4 EFI

1 Answer

NO SPARK AT SPARK PLUG. WHAT ARE THE PROABLE CAUSES,BATTERY IS BRAND NEW AND FULLY CHARGED. ENGINE TURNS OVER BUT STILL NO SPARK.


I would check the kill switch or on/off switch as those work by grounding out the ignition system so there is no spark. After that the coil or magneto might be the issue.

Feb 08, 2016 | Polaris 2010 Sportsman 400 H.O

1 Answer

Why did lights go dim and battery died?


Search Results

    Battery Dead, runs but headlights dim - Polaris ATV Forum

    www.polarisatvforums.com > ... > Polaris Phoenix
    Jul 23, 2011 - Go Back · Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Phoenix ... Two days later the battery was dead. ... run ok, but the lights weredim and they did not brighten with I rev'ed it up. ... Polaris ATV Legend. Polaris 2500 winch draining battery
    Jan 9, 2014
    No Electrical Power when Key is turned. New Battery
    Dec 18, 2013
    elctrical nightmare!!!
    Feb 19, 2011
    Slowly Losing Power Only when hot...
    Oct 13, 2010
    More results from www.polarisatvforums.com

    Headlights dimming - ATVConnection.com ATV Enthusiast Community

    atvconnection.com/forums/polaris/326484-headlights-dimming.html
    Apr 25, 2010 - The lights on my 99 Sportsman 500 go from bright to dim all the time and I ... did you check the voltage yet when they do thid to make sure it's still putting out ... The Rectifier is my guess, I rode my ATV with a dead battery for a ... Battery Help
    Sep 6, 2014
    dim lights at idle - Page 3
    Dec 6, 2012
    2001 400 4x4 (manual) electrical problem(voltage)
    Aug 17, 2005
    Rancher Ignition Problems
    Dec 10, 2003
    More results from atvconnection.com

    charging issues - Honda ATV Forum

    www.hondaatvforums.net > ... > Honda TRX

Feb 03, 2016 | ATVs

2 Answers

My 1999 Polaris 250 trailblazer has no spark please help


Probably the ECM, if you have a good, charged battery, spark plug, wiring is not damaged, and kill switches are in "run".

May 02, 2015 | Polaris ATV

1 Answer

THIS PROBLEM IS INTERMINTANT . A 2005 HONDA RINCON POWER TO IGNITION SWITCH GOES DEAD OCASSINALLY. ONE MECHANIC SAID IT WAS THE BATTERY. IS THIS POSSIBLE?


First check the battery connections are good,then make sure the battery is fully charged,check the fuse on the ignition system is good. Sometimes fuses partially blow and are affected by the temperature making it work intermittently.

Mar 02, 2015 | Honda 2005 FourTrax Rincon GPScape

1 Answer

Polaris troubleshooting


Have you found your fuse yet? Replace it... even if it looks good... then look for broken wires..etc..

Aug 02, 2014 | Polaris 2006 Sportsman 500 HO EFI

1 Answer

Troubleshooting arctic cat atv 650 twin, fuses are good but i can not even jump start, battery is fully charged, accessory switch, lights have no power. it ran perfect 2 days ago , I have read the manual,...


I think you have a dirty connection somewhere between the battery and the starter solenoid. Or... between the battery and the frame ground. Or - possibly - one of your battery cables is destroyed.

Don't keep trying to charge it or jump-start it if the battery is fully charged - you're wasting time doing that. Track down the battery cables and find the problem. Use a test light or a meter to follow the wiring - when you find where the voltage stops, you've found the problem.

Jul 26, 2014 | ATVs

Not finding what you are looking for?
ATVs Logo

Related Topics:

300 people viewed this question

Ask a Question

Usually answered in minutes!

Top ATVs Experts

john h

Level 3 Expert

12173 Answers

yadayada
yadayada

Level 3 Expert

76164 Answers

 Scott Tx
Scott Tx

Level 2 Expert

523 Answers

Are you an ATV Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...