Question about Polaris ATV

1 Answer

Engine won't run properly

Engine starts and idles fine. When I get to about 25-30 mph the engine boggs down,misses,sometimes backfires.When I remove air box and filter the engine runs fine with the carb. open and no restrictions. I have cleaned the carb. Replaced gas and gas line filter. Replace the cam shaft and exhaust rocker as the were worn.

Posted by on

  • Anonymous May 12, 2009

    I have a similar problem with Polaris Sportsman 400. Did anyone have a resolution?

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Prodigy:

    An expert who has answered 500 questions.

  • Polaris Expert
  • 598 Answers

Sounds like its running rich. check your float height and then lower your main jet needle a notch

Posted on Dec 10, 2017

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad
  • 5 Answers

SOURCE: Polaris Xpress 300. Won't start, backfires through carb sometimes

Sounds like maybe the needle and seat in the carb letting gas through.

Posted on Jun 28, 2009

  • 10 Answers

SOURCE: starts missing and backfiring after running for

hi there it only starts to back fire when the engine is hot this points to incorect valve clearances os slightly damaged valve seats this is only oticable when the engine is hot due to heat expansion the clearancea would be an easy fix but to doo valve seats the cylinder head would have to be removed which is quite a big jo although i would try the valve clearances first unfortunatly i do not have the clearances but im sure i atv shop would tell you or if you have the manufacturers service repair manual it will te you in there hope this helps ben

Posted on Oct 12, 2009

wadembly
  • 513 Answers

SOURCE: Polaris 500 idles fine but when i give it any gas

the idle air mixture might be off or sometimes a bad spark plug can cause it

Posted on Nov 13, 2009

  • 332 Answers

SOURCE: 2004 sportsman 600, bogs down bad at half throttle.

Check that your choke is working correctly
Your timing may be way off as well

Posted on Mar 08, 2010

  • 9 Answers

SOURCE: dieing out

have 04 polaris predator 500 doing the same thing, when giving full throttle it seems to be hitting a limiter a couple of 1000 rpm below full rpm, but will only start with air box disconnected from carby and spitting gas out, might be buggered T.P.S unit have bought new Keihin Flat CR carby with T.P.S on it so to replace one on thumb throttle as it has taken some knocks ( should be able to test T.P.S with volt meter when pushing the throttle), a cdi unit and coil will see how that goes.

Posted on Sep 21, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 1998 Polaris Sportsman 500 ATV that won,t idle and backfires. Chuggs when idiling, Starts hard, even with choke. Hitting the throttle makes it die out


Could be a vacuum leak in the intake tract. Try spraying carb cleaner with the straw that come with can around the intake and carb area. If there is a leak, engine speed well change.
I

Oct 28, 2017 | ATVs

1 Answer

1999 suzuki quadrunner 500 4x4 its starts and idles fine but key (lights off) it backfires key(lights on) doesnt backfire but it doesnt always go like that either. what would it be??


Could be short or faulty switch .look around for bare wires touching metal.,ext ext., test switches., maby battery to low to run bike as well... charge it or get new one .,.try them , and we can go from there

Dec 27, 2016 | ATVs

1 Answer

Starts, idles and runs great up 3/4 throttle. Why does it bog down after that?


Check for vacuum leaks. Spay starter fluid around intake,carb base, etc., while engine is idling, listen for change in engine idle.
To show your appreciation press the helpful button and follow me on fixya for more tips and info.

Feb 16, 2016 | ATVs

1 Answer

2006 attic cat 400 runs great in 4x4 but when you hit the switch to 2x4 runs bad like it's booging down


'03 400 backfiring/bogging under throttle - ArcticChat.com ...

www.arcticchat.com > ... > ATV's > General ATV Discussion
Apr 3, 2007 - 7 posts - ‎7 authors The engine would only sputter and bog down, kinda like the choke was hung. ... I didn't remember the fan running, so I checked the fan fuse, but it was ... of the windings and cause a misfire, so bad that it would kill the bike. '07 F8 intermittent start and bog issue - ArcticChat.com
10 posts
Dec 23, 2012
Arctic cat suzuki 700 efi wont start - ArcticChat.com ...
10 posts
Apr 28, 2012
400 4x4 idles but bogs out when throttle pressed ...
10 posts
Jun 29, 2011
cat is slowly dying
10 posts
Oct 10, 2008
More results from www.arcticchat.com

Oct 21, 2015 | ATVs

1 Answer

Why does my ATV bog down and die when I keep the throttle wide open?


If you are lucky, you might just need new fuel filter and the fuel bowl cleaned out, and maybe new air filter. If not so lucky you need carburetor rebuilt. Backfire is usaully caused by engine running too lean ( too much air for the amount of fuel present). Fuel bowls get gunk in them and the fuel needles and fuel jets get varnished up. The accelerator pump gets worn out gaskets and/or bellows and doesn't give the right amount of fuel mist when you accelerate.

Full Choke is indicative of a motor starved for fuel

Mar 04, 2015 | ATVs

1 Answer

2015 Polaris 900 won't start. Was starting with fast idle, rough running with backfires, now won't start at all. Was running perfect.


fast idle start usually indicates an air leak somewhere.check carburettor bolts are tight and engine head bolts are tight.try that first

Feb 19, 2015 | Polaris 2015 Ranger XP 900

1 Answer

Engine won't idle /sometimes backfires


Check the MAF-MAP SENCER or it's a throttle position sencer is bad check both by replacing them and see if it works or the last result is idle control valve

Mar 24, 2014 | Polaris 2006 Sportsman 450

Not finding what you are looking for?
Polaris ATV Logo

Related Topics:

323 people viewed this question

Ask a Question

Usually answered in minutes!

Top Polaris ATVs Experts

john h

Level 3 Expert

16407 Answers

Matt Olenzek
Matt Olenzek

Level 2 Expert

297 Answers

Wade Mobley
Wade Mobley

Level 3 Expert

513 Answers

Are you a Polaris ATV Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...