Question about Yamaha 2004 Bruin 350 Auto 4x4

1 Answer

My Yamaha has been not wanting to start. Acts like the battery is dead but it is not. Wiring harness will overheat and I have found that it is so bad the wires will be melted together. I have replaced the battery, kept the battery on a trickle charge and no dice. What could be some of the reasons causing this to happen.

Posted by Anonymous on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Yamaha Master
  • 18,769 Answers

Ummm melted wiring??? ya think maybe??

Posted on Dec 04, 2017

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Jump started 2013 suzuki kingquad 500 with car. Now, it won't run when jumper cables disconnect. Why?


Sounds like it could be loose or bad battery cables
Even a bad dead battery will do this. Yes if the battery is dead could be a bad alternator.

Jun 29, 2018 | ATVs

1 Answer

2005 Grizzly display not working only back light comes on. ATV running great. Checked fuses with meter and checked voltage at fuses O.K.


Yamaha atv manuals
Yamaha ATV repair manuals

Hey Bruce,
get one of these manuals..they have the wiring diagrams and some troubleshooting tips.. trace the wires using the wiring diagram...take your time.. you CAN figure it out!!!

Sep 13, 2017 | ATVs

1 Answer

Acts like dead battery, drove 2 hours earlier and ran/started fine. Battery has full charge however. Could it be a bad solenoid?


If battery has full charge, then the current is not reaching motor. U need to check all switches, relays etc. that are in between the battery and the motor. Also check the battery connections for corrosion.

May 29, 2016 | Arctic Cat 2006 500 4x4

1 Answer

What would cause my yfz 450 not too have any electric power at all, no lights come on , tried to jump the selanoid n all it does is crank over but doesnt it start??? Any idea why or what the problem is???


There is a good possibility that your main fuse is blown. The main fuse is located on the solenoid. There also should be a spare fuse that is stored on the solenoid, however, if it's blown, something has shorted to cause this, and needs to be found. An important note, if the battery has been hooked up with the polarity reversed, that will blow the main fuse.

There's also a possibility of a bad connection at that fuse, or in the plug that connects the solenoid to the harness. If this is the case, it would just need a little cleaning, or replacement of the whole solenoid.

Oct 29, 2014 | Yamaha 2006 YFZ 450 SE

1 Answer

Atv trouble shooting


electric switch prolly dirty. check fuse , connections ? elect. magnetic sw. if nothing found try a hot wire at closest plugin (connector) to the magnetic sw. (eng off battery disconnected) dont touch and hold the hot wire to conn. just flash it , quickly . should hear the sw make contact. if sw makes you have bad wiring or the sw on handlebars dirty. normally just bad connections or broken wire between bars and sw. let me know how it goes

Jul 15, 2014 | ATVs

1 Answer

My yamaha wolverine randomlly sputters than stalls and won't start back up until it sits for awhile


Check to make sure your main earth from the Neg side of battery is connected to the engine and NOT the FRAME.

May 12, 2017 | Yamaha 2004 Wolverine 4x4

6 Answers

ATV will pull start but won't electric start? It just clicks...already replaced solenoid.


sounds like a dead battery, if not than its probably the rectifire. if you need me to help i can.

Jul 18, 2009 | RTO 125cc Full Size Adult Quad ATV

Not finding what you are looking for?
Yamaha 2004 Bruin 350 Auto 4x4 Logo

Related Topics:

46 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha ATVs Experts

 Scott Tx
Scott Tx

Level 2 Expert

598 Answers

Wayne McNeil

Level 2 Expert

173 Answers

Marvin
Marvin

Level 3 Expert

83772 Answers

Are you a Yamaha ATV Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...