Question about ATVs

2 Answers

Have put new fuel pump on ,cleaned carb,new plug, gets gas plug fires but won't start, checked compression at98# don't know what else to do .

Posted by on

  • Anonymous Mar 16, 2014

    Only starts when gas is put in the carburator

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 3 Answers

The battery voltage on a Suzuki I had would drop low enough during cranking with the electric starter motor not allowing the spark to be strong enough to run, the voltage regulator also didn't function correctly once and as the battery voltage dropped during operation engine would start to bog down and cut out due to low voltage for the ignition system.

Posted on Jul 18, 2013

  • 2 more comments 
  • Gary Lyon. Jul 18, 2013

    It has full charge on battery

  • Gary Lyon. Jul 18, 2013

    Wondering how to check CFO could it be bad?

  • Gary Lyon. Jul 18, 2013

    I mean cdi

  • Gary Lyon. Jul 19, 2013

    Thanks I'll try to check voltage regulator

×

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 54 Answers

Not grounded properly sounds like.check battery to eng ground. use jumper cables to run temp ground to eng can leave the ground from battery hooked up no need to disconnect it just hook em to diff spot on eng to battery (-) cables are bad about corrosion inside plastic coating u think they r clean but inside for 2 inches they are not.NOT!!! also when check plug fire make sure you test it three or four times for 5 to 10 seconds each time. those boots sometimes will sparkit long enough to see spark and think its good but not when cranking long enough to start let me know what you find thanks

Posted on Jul 17, 2014

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

What should I check to repair this problem? Vehicle has spark and gass flow, but will not fire.


that leaves compression

or coil....can be ok when cold fails when hot

rings worn or valve clearance to check

Oct 12, 2016 | ATVs

2 Answers

My 2006 Honda rancher 350 just quit running while I was driving it. will still turn over but wont start why?


Take fuel cap off to make sure it is getting air to fuel tank. Check fuel valve to make sure it is on. Drain carb with screw on bottom of carb to check for water. Pull spark plug to make sure it is firing.

Feb 15, 2015 | Honda 2006 FourTrax Rancher AT

1 Answer

90cc quad chinese wont fire. New battery cleaned the carb the 2 jets and the little one that is on the float. Compression is fine and spark is fine. It cranks and cranks but will not start. So its getting...


just for fun, while you're cranking it put your hand over the intake of the carb completely covering it and see if your hand gets wet with gas. this might even start it too.

Jul 17, 2017 | ATVs

3 Answers

I can't get my atv to start it turns the spark plug is firing and the gas is flowing but it will'nt start


check the compression, REPLACE the spark plug with a new one, clean or have the carb professionally cleaned. compression should be at least or more than 100-110 lbs.

May 22, 2014 | ATVs

1 Answer

I have a 2003 polaris/330 trail boss with a fuel problem. i had carb rebuilt at a shop .cleaned, new needle & seat installed. new plug, carb vent/ equalizer cleaned, tank vent clean. starts fine, runs...


there's a vent on the carb they might've have missed, the line could be clogged. insects and mud get in them. plus it could be the petcock on the tank. take it out and make sure the screens, are cleaned etc.

Apr 21, 2017 | Polaris ATV

1 Answer

I have an atv that won't start.


Could be your starter, solenoid, or even a fuel pump/clogged lines or filters

Jun 04, 2013 | RTO Quads 125cc Full Size Adult 4 Wheelers...

3 Answers

Hello, everybody! I have brought my 110cc Chinese atv to the shop many times and am sick of paying for this reason, I would love it if y'all who know how to fix atv's or motors help me with this probl


please 1. check fuses 2.check spark using a timing light then 3. fuel with a fuel pressure gauge if no spark replace ignition module; if no gas replace fuel pump

Feb 18, 2013 | ATVs

1 Answer

Raptor 660 starting problem...new plug, new hoses, new oil, new radiator, rebuilt water pump, rebuilt thermostat, cleaned carb, cleaned all jets, cleaned petcock, cleaned fuel filter, turns over fine,...


Hey Josh,
Cleaning a carb is a little more that most people realize..it takes someone with knowledge and training to really do one right... take it to a professional..

Jun 23, 2017 | Yamaha 2010 Raptor 90

1 Answer

Kawasaki Mule 1999 Model


Hello Anon..
First, I would check to make sure the carbs are getting fuel, and then fuel getting into the cylinders. Your question about low oil - did you let it get low and then it quit? ...
If you put oil into the cylinders and only got 100psi, this might be your problem. You should be pumping around 120+psi without putting anything into the cylinders... Recheck the compression.= .take out all spark plugs...screw the gauge in until the o-ring seats, hold the throttle wide open while spinning the engine over for about 5 seconds... you should get 120psi +/- 10psi.
If you are getting less than 100psi.. it might be time for a rebuild..

May 24, 2017 | kawasaki 2005 Mule 3010 Trans 4x4

1 Answer

I have a yerf dog utv. I bought not running. I took the carb off and found it was clogged up with stale gas & junk. I cleaned it several times, run wire thru jets, etc. drained tank & elect. pump,...


its prob a vacuum petcock, not a pump. they're a pita sometimes. you can rig them so they work all the time by opening them and fudging the valve (or buy a new one, cheap on ebay). choke should extend when it gets hot. you can test it with 12 volts. will extend and block the choke.

Apr 11, 2017 | ATVs

Not finding what you are looking for?
ATVs Logo

Related Topics:

497 people viewed this question

Ask a Question

Usually answered in minutes!

Top ATVs Experts

john h

Level 3 Expert

10912 Answers

yadayada
yadayada

Level 3 Expert

74896 Answers

 Scott Tx
Scott Tx

Level 2 Expert

507 Answers

Are you an ATV Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...