Question about Suzuki 2006 KingQuad 700 4X4

1 Answer

ATV dead Started to use ATV this morning with trailer and spayer attached. Out 8 minutes and it died. No display, no lights, engine will not crank. Battery ok, 12.6 volts and will run sprayer that is connected direct. Fuses under seat all ok.

Posted by on

  • Rusty Jul 19, 2013

    I do not have a wiring diagram so I don't know how power gets to everything. Seems to me since nothing works there must be a major switch or relay that has quit.

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Suzuki Master
  • 42,158 Answers

Have a load test done on the battery as a good battery should be 13.5 volts. There may be a dead cell that is not taking the load. Under crank load the voltage will drop off and there will not be enough current left to run the ignition system. The sprayer will use considerable less current that a starting engine so that is not an indication of a good battery

Posted on Jul 21, 2013

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Honda 400 Rancher 2005.pulling a heavy load atv just died, dead. battery ok. Help thanks!


sounds like you over heated the engine pull toooo heavy load.
if your lucky when it cool down it will run again. before it stopped
running did the engine sound funny like pinging or a "rattling" and
smoking?

May 13, 2017 | ATVs

1 Answer

Why did lights go dim and battery died?


Search Results

    Battery Dead, runs but headlights dim - Polaris ATV Forum

    www.polarisatvforums.com > ... > Polaris Phoenix
    Jul 23, 2011 - Go Back · Polaris ATV Forum > Polaris Model Specific Discussions > Polaris Phoenix ... Two days later the battery was dead. ... run ok, but the lights weredim and they did not brighten with I rev'ed it up. ... Polaris ATV Legend. Polaris 2500 winch draining battery
    Jan 9, 2014
    No Electrical Power when Key is turned. New Battery
    Dec 18, 2013
    elctrical nightmare!!!
    Feb 19, 2011
    Slowly Losing Power Only when hot...
    Oct 13, 2010
    More results from www.polarisatvforums.com

    Headlights dimming - ATVConnection.com ATV Enthusiast Community

    atvconnection.com/forums/polaris/326484-headlights-dimming.html
    Apr 25, 2010 - The lights on my 99 Sportsman 500 go from bright to dim all the time and I ... did you check the voltage yet when they do thid to make sure it's still putting out ... The Rectifier is my guess, I rode my ATV with a dead battery for a ... Battery Help
    Sep 6, 2014
    dim lights at idle - Page 3
    Dec 6, 2012
    2001 400 4x4 (manual) electrical problem(voltage)
    Aug 17, 2005
    Rancher Ignition Problems
    Dec 10, 2003
    More results from atvconnection.com

    charging issues - Honda ATV Forum

    www.hondaatvforums.net > ... > Honda TRX

Feb 03, 2016 | ATVs

1 Answer

2005 Ranger 500. Why won't it crank?


JF. Timing out, valve adjustment.
Check the attached links,Manuals and guides, Good luck with your Bike
"I hope this helped you out, if so let me know by pressing the helpful button. Check out some of my other posts if you need more tips and info."

ATV TROUBLESHOOTING AND MAINTENANCE
ATV Service and Repair Manuals
http://www.carlsalter.com/motorcycle-manuals.asp

Jan 08, 2016 | Polaris ATV

1 Answer

I have a code that makes no sense.Lo 010.8 Any idea what this means?


New 2012 850xp won't start - Polaris ATV Forum

www.polarisatvforums.com > ... > ATV Repair and Maintenance
Jul 29, 2012 - With only 6 miles and 2 hrs on my new 850 the battery was dead. ...Location: Mc Minnville TN ... 2012 Sportsman XP 850 H.O. .... code 10.8 on a 2012polaris 850 four atv ... Copyright ©2000 - 2015, vBulletin Solutions, Inc. Broke my first axle
Apr 20, 2015
Sportsman 570 with or witout EPF
Nov 10, 2013
BRAND NEW 850xp PROBLEMS!
Oct 16, 2010
More results from www.polarisatvforums.com

Thread: Lo 10.8 code - Polaris Ranger Club


Dec 25, 2015 | Polaris 2015 Sportsman 850 SP Base

1 Answer

Brake / tail lights don't work but headlight dose


no headlights or brake light - Honda TRX Forum

www.trxforums.com > ... > Maintenance / Important Information
Nov 4, 2013 - no headlights or brake light ... EDIT: It's a 1993 trx 300 fourtrax 2wd ...Ok, so I got a hold of a circuit tester and found I don't have any power ... Join Date: Jan 2011 ... Your indicator lights work when the GROUND side of the light is ... For the head and tail lights; the black wire is connected to the brown wire at ...

Accessory Lights and tail light questions - Honda ATV Forum

www.hondaatvforums.net > ... > Honda FourTrax

Apr 13, 2011 - 9 posts - ‎1 author
04-12-2011, 08:17 PM ... Also is there an adapter that would run all four lights off that one ... I don't know which wire you need to hook them to on your socket. ... I think a trailer type plug will work at each individual light termination..thanks for helping ... The trailer lights you have probably have both taillights and brake lights. New To Me - 1989 TRX350??
10 posts
Apr 8, 2013
Tail Lights
6 posts
Oct 18, 2011
brake light on 03 Rubicon?
9 posts
Jan 31, 2011
More results from www.hondaatvforums.net

Oct 25, 2015 | Honda 2011 FourTrax Foreman 4x4 ES

1 Answer

Olaris sportsman 800 epi AWD...an it has been


Hey Anon,
This sounds very serious..Unless you are a VERY GOOD mechanic, you need to take this machine to a qualified professional..it will be best in the long run...

Jun 25, 2017 | Polaris ATV

1 Answer

Light on speedo even when ignition switch is off--flashing battery on speedo after atv is started


  • Check the attached links,Manuals and guides, Good luck with your ATV
    "I hope this helped you out, if so let me know by pressing the helpful button. Check out some of my other posts if you need more tips and info."
ATV Service and Repair Manuals
ATV Motorcycle Repair Manuals Repair Manuals Online
How to Diagnose Motorcycle Electrical Problems Dennis Kirk Inc

Aug 29, 2013 | Polaris 2008 Sportsman 500 H.O

1 Answer

2004 eiger 400 will run about 15 minutes then sputter and shut off. let it set for a few minutes and cranks and runs fine but does the same thing all over again, i installed new gas, new carb, new fo


Check the air cleaner and any ductwork for blockage. (Mouse nest?)

Inspect the fuel system. If the fuel line is out of place and too close to the exhaust or cylinder head, the fuel may be boiling inside the line so you don't get proper flow to the carburetor (this is one possible cause of vapor lock).

Is the choke actuator part of the new carburetor? Verify that the choke is opening when the engine warms up. If it is an automatic choke, inspect the vacuum line and thermostat controlling it. Try removing the vacuum line from the choke actuator and plugging it when the engine is warmed up, then see if the engine keeps running. If it does, the actuator diaphragm leaks when the choke is open.

Check the exhaust pipe for blockage.

If the engine has an EGR system or PCV valve, check those for proper operation. If carbon deposits cause abnormal operation of the EGR valve, the engine will kill when the valve opens too much (about the time the engine is warmed up).

If everything else is good, check the exhaust manifold for blockage by carbon deposits.

Jun 12, 2017 | Suzuki 2004 Eiger 400 4X4 Manual

1 Answer

1996 Polaris Sportsman 400 Will Not Start


If your atv has been sitting this long, the carb is probably stopped up internally... take the carb to a qualified professional and have it cleaned and set...(take a few pictures so you know where all the hoses re-attach)

ALL it takes for an engine to run is:
1. A timed spark
2. Adequate compression
3. Proper fuel/air ratio delivered

Aug 12, 2017 | Polaris ATV

Not finding what you are looking for?
Suzuki 2006 KingQuad 700 4X4 Logo

474 people viewed this question

Ask a Question

Usually answered in minutes!

Top Suzuki ATVs Experts

yadayada
yadayada

Level 3 Expert

75817 Answers

Lawrence Oravetz

Level 3 Expert

9587 Answers

 Scott Tx
Scott Tx

Level 2 Expert

520 Answers

Are you a Suzuki ATV Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...